Author Topic: TV out on an ATI Radeon 7000  (Read 1487 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
TV out on an ATI Radeon 7000
« on: December 12, 2005, 09:00:00 pm »
I am testing this Pluto thing on an old box of mind before I deceide to purchase new hardware or get the turnkey solution.

My problem is i have a ATI 7000 with TV out and I can not get recognizable video through it.

The VGA works grear out to a monitor. But the svido-out does not seem to have the right frequency/refresh rate or something.

What refresh rate/resolution/frequency should I be using for a standard TV? I tried the varios resolutios that that i could using the admind website with no luck. I just got lots of mussed up horizantal lines.

This is the only box I have available for testing and it is in "hybrid mode" If I ready the documentation correctly that means it is the core and a MD at the same time correct?

PS. I don't know if it matters but the tv-out is a RCA style jack not the S-video cable that looks like a PS2 port.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
TV out on an ATI Radeon 7000
« Reply #1 on: December 12, 2005, 10:08:57 pm »
I have used almost all of the models between 7000 and 9250.

Some have been bigger problems than other, but it has gotten better trough the releases.

One thing you should try, is the HDTV resolutions(720i, 1020i). The worked for my 8200/8500 I remember.

Now I have 9250 and the 1024x768/60 is my current resolution.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Re: TV out on an ATI Radeon 7000
« Reply #2 on: December 18, 2005, 12:52:10 am »
Make sure that the jumper is set correctly. I have seen almost all ATI cards set to PAL instead of NTSC. I wasted hours trying to figure this out. Go figure that ATI is a Canadian company, but they don't set the defaults for Canada/US  :lol:

Quote from: "daddy"
I am testing this Pluto thing on an old box of mind before I deceide to purchase new hardware or get the turnkey solution.

My problem is i have a ATI 7000 with TV out and I can not get recognizable video through it.

The VGA works grear out to a monitor. But the svido-out does not seem to have the right frequency/refresh rate or something.

What refresh rate/resolution/frequency should I be using for a standard TV? I tried the varios resolutios that that i could using the admind website with no luck. I just got lots of mussed up horizantal lines.

This is the only box I have available for testing and it is in "hybrid mode" If I ready the documentation correctly that means it is the core and a MD at the same time correct?

PS. I don't know if it matters but the tv-out is a RCA style jack not the S-video cable that looks like a PS2 port.