Author Topic: Avermedia 777 TV Quality issues  (Read 2741 times)

wombiroller

  • Guru
  • ****
  • Posts: 340
    • View Profile
Re: Avermedia 777 TV Quality issues
« Reply #15 on: June 17, 2008, 04:35:46 pm »
Well I am a little bleary eyed, but what's even worse - completely fresh re-install (RC2 this time) and the problems remain. excuse me why I go bash my head against a brick wall... :-\

wombiroller

  • Guru
  • ****
  • Posts: 340
    • View Profile
Re: Avermedia 777 TV Quality issues
« Reply #16 on: June 18, 2008, 01:51:00 am »
As a last ditch effort I'm going to try and switch to a PCIe slot. Anyone know of any Dual HD digital PCIe cards that will work?

Maybe the Dvico FusionHDTV DVB-T Dual Express - PCIe?
http://www.centrecom.com.au/catalog/product_info.php?cPath=86&products_id=26613

There don't seem to be many models available in Aus...



Crawtech

  • Veteran
  • ***
  • Posts: 68
    • View Profile
Re: Avermedia 777 TV Quality issues
« Reply #17 on: June 18, 2008, 03:37:21 am »
Hi

I am using the Hauppauge Nova-T-500  and there are working well for me and i am in Perth/Australia
 
Hope this helps

wombiroller

  • Guru
  • ****
  • Posts: 340
    • View Profile
Re: Avermedia 777 TV Quality issues
« Reply #18 on: June 18, 2008, 05:02:45 am »
Hi

I am using the Hauppauge Nova-T-500  and there are working well for me and i am in Perth/Australia
 
Hope this helps

Thanks hgait - very helpful. Fingers crossed it works for me too!  :)

EDIT: Oh wait - this is a PCI card not PCIe correct? As I have had issues with 2 cards already via PCI (that should work) I'm going to try PCIe (PCI Express) as a last hope...
« Last Edit: June 18, 2008, 05:09:20 am by wombiroller »