Author Topic: tar: read check point 370000  (Read 701 times)

Russ

  • First post!
  • Posts: 1
    • View Profile
tar: read check point 370000
« on: May 11, 2008, 02:44:54 pm »
I have attempted to install LinuxMCE 0710 RC1 & RC2 on two different pc and have been getting the same error message during the installation process

tar: Read Checkpoint 370000

gzip: stdin: invalid compressed data- - crc error
tar: child returned status 1
tar: error exit delayed from previous errors

does anybody know why I would be getting these error messages, I have tried downloading the iso again, I also used different dvd burners and disk and still getting the same error each time.

Thanks Russ

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5505
  • DOES work for LinuxMCE.
    • View Profile
Re: tar: read check point 370000
« Reply #1 on: May 11, 2008, 07:58:07 pm »
how are you burning it?

-Thom

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: tar: read check point 370000
« Reply #2 on: May 12, 2008, 12:23:37 am »
Is the error always at 370000 even on different burns?

If you downloaded using the torrent, then it is very unlikely there was a corruption. By ftp it is possible but still somewhat unlikely - you should always use the torrent if possible.

Failing a corruption in the download (and you can check that by using the md5sum checker) then it is almost certainly a burn issue. Particularly if you don't have good quality DVDs. You should always burn at the slowest possible speed if you suspect this. And try buying a different type of DVD blank...