Author Topic: VDR - Build plugins?  (Read 919 times)

mami

  • Regular Poster
  • **
  • Posts: 34
    • View Profile
VDR - Build plugins?
« on: May 11, 2008, 12:08:54 am »
Can someone point me in right direction to build vdr plugins in LMCE 0710?

I want ttxtsubs and that need to modify the VDR source to...
I have downloaded vdr source + plugin and added patches +compile. It compile fine, but dose not work in lmce.
Someone?

/Mami

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
Re: VDR - Build plugins?
« Reply #1 on: June 25, 2008, 01:36:19 pm »
Hi,

Try to do following:
- install vdr-dev package:
Quote
sudo apt-get install vdr-dev
- download sources of vdr-plugin-ttxtsubs and patches from Ubuntu site;
- untar plug-in sources and apply patches;
- build Ubuntu package:
Code: [Select]
dpkg-buildpackage -rfakeroot
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru