Author Topic: builder32 access  (Read 872 times)

pedplar

  • Veteran
  • ***
  • Posts: 89
    • View Profile
builder32 access
« on: May 03, 2008, 10:59:13 pm »
any idea when annon access will be back up.  I need to get the media plugin and myth player for beta 4.

yes I know RC1 is out, tried it both i386 and amd64 both won't detect my 2 750gig drives so i am stuck with beta 4

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: builder32 access
« Reply #1 on: May 03, 2008, 11:02:21 pm »
the drives can manually be added by going into web admin > advanced > configuration > devices, and adding a new child device on the CORE

Device Template # 1790

once this is added, fill in the fields below appropriately, you do not need to fill out the space free.

-Thom

aaron.b

  • Regular Poster
  • **
  • Posts: 35
    • View Profile
Re: builder32 access
« Reply #2 on: May 03, 2008, 11:51:57 pm »
pedplar, would you be willing to enable remote access and let us take a peek to see why it's not detecting your drives so we can fix it and release a patch?  you can send me a private email at: aaron.b [at] plutohome [dot com]

pedplar

  • Veteran
  • ***
  • Posts: 89
    • View Profile
Re: builder32 access
« Reply #3 on: May 04, 2008, 10:31:26 am »
I managed to get both drives detected.  I ended up repartitioning both drives.  Kubuntu showed the filesystem as ext2.  I know I created them both as ext3.  So I emptied both drives and filled them up again. Is there any difference between the way they get detected in Beta4 because that worked fine.