Author Topic: Installation stops and network is dissabled  (Read 1708 times)


  • Newbie
  • *
  • Posts: 4
    • View Profile
Installation stops and network is dissabled
« on: April 23, 2008, 09:34:50 am »
Hi, I am trying to install 7.10 on a fresh install of Kubuntu. I have a dell XPS 1330 laptop.

The installation starts out of, I pretty much leaver all the answers to default and let it go.
The first thing I notice is that it complains straight away about trying to fetch a file /usr/pluto/deb-cache/./Packed, it pauses there and then after a while continues (not sure of thats a problem but i thought i would mention it anyway).

The installation seems to continue then until it tries to setup the DHCP server, at this point it just stops. I noticed that my wireless network (attached to the internet) no longer works at all, it is enabled but it doesnt allow me to connect to any wireless networks. and the wired network card is completely disabled.

I was just wondering if anybody has experienced similar (I have the same result on an IBM laptop under the same conditions). Is there a problem with using wireless networks for the internet connection maybe.

Its a little frustrating, I am very very keen to get this up and running, it has awsome potential I think but it seems to be giving me a bit of a slapping at the moment (I am relatively new to Linux in general, only moved over to ubuntu in the last few months so still loads to learn and understand).

any help would be much appreciated.



  • Regular Poster
  • **
  • Posts: 19
    • View Profile
Re: Installation stops and network is dissabled
« Reply #1 on: April 25, 2008, 03:31:50 am »
I don't know about the package it tried to fetch and failed.  probably because you weren't hooked up to your network correctly like the rest of your post suggests.

From the sounds of it you are trying to hook up your core to your wireless network and thats a no no.  You need to have your core fully wired and it also might sound like you have DHCP on the core and possibly your wireless router in your network and when that happens that can cause lots of issues, like not connecting to a network.
what i recommend is, unless you have networking experience, hook it up like the following
DSL/Cable Modem -> External core NIC -- Internal core NIC -> Wireless router (DHCP OFF) -> OTHER PC's
on your wireless router, besure to plug everything into the LAN ports and not the WAN port for anything wired.