Author Topic: Geforce 8500 + Sharp Aquos LC46D82U  (Read 885 times)

Sparkie

  • Guest
Geforce 8500 + Sharp Aquos LC46D82U
« on: April 15, 2008, 06:33:18 am »
Here is my setup.
Installed using 2 CD method. LMCE 710 Beta 4

Core Machine:
Gigabyte GA-EP35-DS3R
Geforce 8500
Intel Pro 1000 PCI-E Card

Media Director PC
Gigabyte GA-EP35-DS3R
Geforce 8600
Using DVI-->HDMI Cable plugged into Input 4.

I start u the media director went through the AV Wizard and select the 1080p resolution. After boot-up, the machine just defaults to 640X480. I've tried all the resolutions and the T.V just seems to default back to 640X480. The T.V allows me to stretch the image to fit to the borders of the screen. But I would like to get the resolutions correct.

« Last Edit: April 24, 2008, 12:26:13 am by Sparkie »

skerit

  • Veteran
  • ***
  • Posts: 56
    • View Profile
Re: Geforce 8500 + Sharp Aquos LC46D82U
« Reply #1 on: April 23, 2008, 07:44:00 am »
Hmm, interesting problem .... What version of LinuxMCE are you using anyway?

I'm planning on buying a Sharp LCD myself next week (the LC-42X20E) I hope to get it up and running through the RS-232 port and all, looking forward to it actually!

agentc0re

  • Regular Poster
  • **
  • Posts: 19
    • View Profile
Re: Geforce 8500 + Sharp Aquos LC46D82U
« Reply #2 on: April 24, 2008, 03:07:18 pm »
First lets have you upgrade to RC1, it has the latest nvidia drivers and should help you out in that direction.

Once you upgrade, rerun the avwizard and go at it again.  If you still experiance the same issue of only being able to do 640x480, lets check your xorg.conf and make sure you aren't using the vesa driver.  that would definitely be a show stopper.

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Geforce 8500 + Sharp Aquos LC46D82U
« Reply #3 on: April 24, 2008, 05:32:53 pm »
I have sharp aquos LC4264U and its rs232 is plug n play with linumce, just make sure you use nullmodem.
Works at 1080p out of the box with my 7050 nvidia and RC1
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/