Author Topic: ssh to MD  (Read 1171 times)

gazzzman

  • Veteran
  • ***
  • Posts: 118
    • View Profile
ssh to MD
« on: April 07, 2008, 07:20:45 pm »
hi all!
anyone know the password to ssh to a MD
it seems to reject all the ones I expected :)
Gazzzman
-----BEGIN GEEK CODE BLOCK-----
Version 3.1
GCC@GE@GIT@GO dpu S-: a+ C+++ L++ E-- W+++ N+ o+++ w-- O M+ PS+++ PE-- Y++
PGP+ t++ 5 X++ R- tv b+ DI++ D---- G e++* h*++ r+++ Y++++
-----END GEEK CODE BLOCK-----

seth

  • Guru
  • ****
  • Posts: 485
  • A day w/o LinuxMCE is like a day w/o sunshine!
    • View Profile
Re: ssh to MD
« Reply #1 on: April 07, 2008, 08:40:57 pm »
 :)
Here is what I do. Become root 'sudo -i' and then ssh to moonXX substituting the XX with your particular MD.

My example
sudo -i
<password> usually "linuxmce"
ssh moon42

It does not prompt for a password, when doing so as root.

Hope that helps.  ;D
".....Because Once you've LinuxMCE'd....."
System stats located at my user page:

http://wiki.linuxmce.org/index.php/User:Seth

skeptic

  • Addicted
  • *
  • Posts: 615
    • View Profile
Re: ssh to MD
« Reply #2 on: April 07, 2008, 09:48:53 pm »
isn't the default linuxmce/linuxmce?  Or is that just the core?

I also do "sudo passwd root" right away, as well as changing the password for linuxmce.

gazzzman

  • Veteran
  • ***
  • Posts: 118
    • View Profile
Re: ssh to MD
« Reply #3 on: April 08, 2008, 02:01:10 am »
thanks for the help guys :)
I had a bash at setting up the Wiimote directly on the MD and botched it up badly!!
now the mouse does not work!
andd as it is now set up on a CRT projector and it took me ages to set it up
I don't want to move it to work on it :)
cheers!!
-----BEGIN GEEK CODE BLOCK-----
Version 3.1
GCC@GE@GIT@GO dpu S-: a+ C+++ L++ E-- W+++ N+ o+++ w-- O M+ PS+++ PE-- Y++
PGP+ t++ 5 X++ R- tv b+ DI++ D---- G e++* h*++ r+++ Y++++
-----END GEEK CODE BLOCK-----