Author Topic: Mount XFS Partition  (Read 697 times)

Rukus

  • Veteran
  • ***
  • Posts: 130
    • View Profile
Mount XFS Partition
« on: April 04, 2008, 06:16:56 pm »
Helo All,

Can someone help with the mounting of my 2 xfs media drives?  I've tried using "mount /dev/sdc1/", for example,  but I get the following error:

<Begin>
mount: wrong fs type, bad option, bad superblock on /dev/sdc1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so
<End>

I ran dmesg and got this:

[  670.452000] XFS: unknown mount option


I realized that XFS wasn't installed so I ran sudo apt-get install xfs then tried to mount again, but receive the same messages. The only reason I've chosen to set my system up this way is so I can continue to 500gb drive for movies and 250gb for recordings with my 80gb for the system. I'd like to keep each independant.  I keep receiving messages from LMCE asking if I like to turn each media drive in to an "Internal HDD", but I'm not familiar enough with the file structure in LMCE and don't want to get myself in a hole.  If there is a way to for me to achieve my goal using the LMCE file structure, please let me know.

Thanks in advance.
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3

Rukus

  • Veteran
  • ***
  • Posts: 130
    • View Profile
Re: Mount XFS Partition
« Reply #1 on: April 05, 2008, 12:40:44 am »
Figured it out!

I just let LMCE do its thing, but I made them public drives, and made so that I choose where specific media goes.
Core/Generic Hybrid MD
Motherboard: ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 SLI MCP ATX
CPU: AMD Athlon 64 X2 6000+ Windsor 3.0GHz Socket AM2 125W Dual-Core
GPU: GPU: XFX PVT84GUDF3 GeForce 8600 GTS 256MB 128-bit GDDR3