Author Topic: LMCE is nice, but DVDs don't look good.  (Read 2122 times)

Greg

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
LMCE is nice, but DVDs don't look good.
« on: April 04, 2008, 07:08:06 pm »
I like most of what I see in LMCE, but there are a couple of things that are bothering me.  I use UI-2 w/ overlays (aka Medium)
I'm using an NVidia GeForce 6200 AGP card to a Samsung HLN507W-1 DLP at 720p via DVI, and SPDIF for audio.

I've also experimented with MythTV and MythVideo.
  • First thing is that I am starting with LMCE as a ripped DVD player.  I probably will add the automation and TV feature over time, but that's not where I am now.  There's no way to tweak the UI to hide the unused features.
  • The cover art downloaded from Amazon look awful. Sometimes they look OK in the grid display, but then they look bad in the details display, and sometimes it's the other way around.  I find the coverart that MythVideo downloads to be consistently better.  And it does a better job of scaling the images for display.
  • There's a problem with interlacing when playing back DVDs.  I get jaggies all over the place.  Don't see them with MythVideo.  Is there a setting I need to change somewhere?

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2428
    • View Profile
    • ago control
Re: LMCE is nice, but DVDs don't look good.
« Reply #1 on: April 04, 2008, 10:57:01 pm »
you may want to enable vsync.

best regards,
Hari
rock your home - http://www.agocontrol.com home automation

fearingsept

  • Guru
  • ****
  • Posts: 369
    • View Profile
Re: LMCE is nice, but DVDs don't look good.
« Reply #2 on: April 05, 2008, 01:11:38 am »
Quote
you may want to enable vsync.

Um... I know I'm dumb.. but how do you enable vsync?
Core: Broken :(