Author Topic: Sharp Aquos lc46x20 avwizard problems  (Read 1121 times)

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Sharp Aquos lc46x20 avwizard problems
« on: March 29, 2008, 02:09:20 pm »
Hi everyone,

I've just done a clean install of 0710 beta 4, as I've just got a new tv :Sharp Aquos LC46X20E,(with 8 inputs) which sarah is picking up as LCxxD6U, with only 5 inputs.She then gives me 5 minutes to complete the wizard and redetects the TV, throwing me back into the wizard , with seemingly endless router restarts.,and then repeats the detection ad infinitum.

The only device template I can see is #267(?..didn't have time to take note before she redetected)

Has anyone a work around for this ,or is the only option to have sarah "ignore it every time -Don't ask" and build a template from scratch ?

Any help would be greatly appreciated,
Ian
           

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Re: Sharp Aquos lc46x20 avwizard problems
« Reply #1 on: March 30, 2008, 12:11:06 am »
ok,
 9+ (solid ) hours later,  4 fresh installs, AND.....still the same endless cycle of detection, no matter what combo of template used.
The only sign of progress was after disconnecting rs232 cable when i was then able to actually  get a fresh template to stick....untill rebooting/reconnectting cable caused  redetection and back to square one.

Any help REALLY would be appreciated,
Ian

maybeoneday

  • Guru
  • ****
  • Posts: 194
    • View Profile
Re: Sharp Aquos lc46x20 avwizard problems (part-solved)
« Reply #2 on: March 30, 2008, 04:56:36 pm »
hello constant reader,
finally managed to break the loop
1-let sarah do whatever she prefers
2-Wizard- generic serial devices-advanced-UNCHECK disabled box
3-save
4-[device data] on same page....enter com port on pc  /dev/ttyS0
5-save
reload router
6Wizard- devices -av eqpt.(UNCHECK SHARE BOX)-Av properties-alter relevant codes from tv man.


TODO
1 find location of local templates  rename
2 fine tune remote...

3find the PROPER way  ;D