Author Topic: Wrong audio Stream in MythTV  (Read 778 times)

fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Wrong audio Stream in MythTV
« on: March 24, 2008, 02:45:40 pm »
Hi all

I have mythtv setup with a Dvb-C card to recieve the free-to-air channels from my cable provider.
Now my cable provider sends 2 audio feeds for each channel one with audi descriptions for people with vision problems and one without.
Now for some reason in mythtv some of my channels have the correct audio feed and some do not. I have this same problem on my Dbox however I have to just press the red button and select the other audio from the list and it solves the problem until I change channel.
It is only on some channels as some come up with the correct audio.

Can anyone point me in the right direction on how to change this within mythtv as I dont seem to be ableto find a button to do this and have looked at thre channells entry in the database and can fine nothing in this either.

Regards

jpmswiss

  • Guest
Re: Wrong audio Stream in MythTV
« Reply #1 on: March 25, 2008, 08:10:03 am »
Hello

Maybe it has something to do with the muting of 2 channel sound?
I haven't yet figured out how to get the 2 channel sound to work (left channel Language 1 / right channel Language 2). I can't watch Eddie Murphy in German :p

As I recall - this setting is located either in the mythsetup or general settings.

Good luck.

John

fibres

  • Guru
  • ****
  • Posts: 306
    • View Profile
    • LinuxMCE 08.10 RC Mirror.
Re: Wrong audio Stream in MythTV
« Reply #2 on: March 25, 2008, 05:17:58 pm »
Ok thanks I will have to look at those.

Any other ideas people? Surely someone has come across this problem before

Regards