Author Topic: Windows Orbiter Error  (Read 1381 times)

PeteK

  • Guru
  • ****
  • Posts: 408
    • View Profile
Windows Orbiter Error
« on: March 23, 2008, 04:05:24 am »
Gang--

I've had a windows orbiter running on an XP machine for some time.  I picked up a new tablet to use as a touchscreen orbiter.  It's running windows Vista.  I installed the Windows orbiter, but when trying to run it, I get an error message that says
Code: [Select]
"Unable to download UpdateBinary to 'UpdateBinary.exe' folder. Please check if the 'Path' device data is correct."
Clicking the OK button starts the orbiter correctly.

Looking at the XP machine, it has a file named updatebinary.exe in the Pluto folder, but this file is not present on the Vista machine.  Has anyone seen this before?

Thanks a lot!
-Pete

jondecker76

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 763
    • View Profile
Re: Windows Orbiter Error
« Reply #1 on: March 23, 2008, 07:34:24 am »
Go in to your web admin, and on the left pan click on orbiters..  Find both of your XP orbiters in the list.
Then, for the orbiter that is working correctly, click on the advanced button and scroll down until you see the "Update Name" parameter in the device data. Compare it to the one that isn't working. Are they the same?

PeteK

  • Guru
  • ****
  • Posts: 408
    • View Profile
Re: Windows Orbiter Error
« Reply #2 on: March 23, 2008, 04:32:14 pm »
Thanks for the reply.  Yes, they are the same.  Both fields have 'UpdateBinary.exe' in them.

Thanks
-Peter

alx9r

  • Guru
  • ****
  • Posts: 187
    • View Profile
SOLVED Re: Windows Orbiter Error
« Reply #3 on: June 08, 2009, 06:10:12 pm »
I encountered the same "Unable to download UpdateBinary" error on my new vista machine and was able to fix it:

Here is the wiki to workaround it:
http://wiki.linuxmce.org/index.php/Control_LinuxMCE_using_a_Windows_device_as_an_Orbiter#Special_Steps_for_Windows_Vista

Here is the trac ticket:
http://svn.linuxmce.org/trac.cgi/ticket/232

Alex

PeteK

  • Guru
  • ****
  • Posts: 408
    • View Profile
Fixed: Windows Orbiter Error
« Reply #4 on: June 11, 2009, 07:19:20 am »
Thanks a lot!

That fixed it.

alx9r

  • Guru
  • ****
  • Posts: 187
    • View Profile
Re: Fixed: Windows Orbiter Error
« Reply #5 on: June 11, 2009, 04:46:32 pm »
Thanks a lot!

That fixed it.

No problem.  Glad it worked for you.

Alex

maverick0815

  • Addicted
  • *
  • Posts: 569
    • View Profile
Re: Windows Orbiter Error
« Reply #6 on: September 26, 2009, 04:52:13 pm »
While I never had this issue with Vista, I'm having it now with Windows 7 RC
I tried the special steps from the wiki, but it isn't working.