Author Topic: Command './mce-installer' not found  (Read 1382 times)

darkt3ch

  • First post!
  • Posts: 1
    • View Profile
Command './mce-installer' not found
« on: March 15, 2008, 09:08:45 am »
Hi Guys,

I have just installed kubuntu 7.04 and downloaded "LinuxMCE-CDs-0710Beta4-i386" After installing the package on CD1 it creates the shortcut on the desktop. When opening the shortcut it starts up the installer and give the error is below. I also recieve the same error doing it from the command prompt.

Title:         Sorry - KDE su
Error:       Command './mce-installer' not found

I have tried running the .sh file directly with the same results.

Anyone have any ideas?

teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
Re: Command './mce-installer' not found
« Reply #1 on: March 15, 2008, 02:52:03 pm »
you need to install kubuntu 0710 not 0704.
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Command './mce-installer' not found
« Reply #2 on: March 15, 2008, 02:52:22 pm »
Either use LMCE-0704 on Kubuntu-7.4 or LMCE-0710 (beta) on top of kubuntu-7.10, you can't mix them.
"Change is inevitable. Progress is optional."
-- Anonymous