Author Topic: Network Configuration Question  (Read 712 times)

grepico

  • Veteran
  • ***
  • Posts: 109
    • View Profile
Network Configuration Question
« on: March 14, 2008, 05:56:26 pm »
How do I open the external interface on the core for file sharing?

My core is on our internal network.  I have the external interface obtaining an address from our router and the internal interface connected to an independant switch that all the MD's are connected to.

External IP:  192.168.1.66 (Which is the subnet that our internal workstations are connected to.)
Internal IP:  192.168.80.1  (The subnet all MD's are on.)

I want to be able to browse the public share from the workstations on the 192.168.1.xx subnet, however being the External interface of the Core, it seems to be blocking this traffic.  How do I open that up?  I'm not concerned about security as our perimeter firewall then the internal router are protecting the Core from outside traffic.

Thanks

orionsune

  • Veteran
  • ***
  • Posts: 133
    • View Profile
Re: Network Configuration Question
« Reply #1 on: March 14, 2008, 08:25:31 pm »
In the webadmin panel, go to "Advanced" -> "Configuration" -> "Network" -> "Firewall" and check mark the box that says "Disable Firewall"...

After that, i'm not sure how to enable the automatic detection.  I just had one network card so, the virtual NICc it creates is your internal .1 address and the actual interface gets served an ip adress from the DHCP server running on the virtual NIC, the end result is both NICs being in the "internal" subnet of the whole setup, and detection worked fine after disabling the firewall.  If you have a different setup, i'm not sure.

Once you disable the firewall, you can manually add your network shares, i've done it this way also and it worked ok.  There is a wiki article on manually creating network shares I believe...
entia non sunt multiplicanda praeter necessitatem

grepico

  • Veteran
  • ***
  • Posts: 109
    • View Profile
Re: Network Configuration Question
« Reply #2 on: March 14, 2008, 09:23:14 pm »
Works beautifully, thanks.