Author Topic: A few VDR issues  (Read 811 times)

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
A few VDR issues
« on: March 13, 2008, 08:21:30 am »
Hi,

I use VDR. More or less it works fine. But I found a few issues which I'd like to clarify and solve somehow.

1. EPG Scan
During automatic EPG scan the picture freezes. The channel should be changed to be able watch TV again. Is there a way to disable it? I use my own EPG from Internet and I don't need EPG from transponders.

2. Remote control
I replace a standard LIRC code from VDR remote.conf by new ones situated for iMON PAD remote (I did it in /etc/vdr/remote.conf). But after reboot core the remote.conf was overridden by default one. Where default remote.conf is stored?

Problem with auto detecting aspect ratio
I have 4:3 TV. When widescreen movie is played by VDR the picture moves on the top and the bottom. I suspect that it's related with detection of aspect ratio. So, how to disable that in VDR?

VDR and specified encoding
To be able Russian EPG display correctly on the on-screen menu I need the VDR with UTF-8 patch applied or start VDR with Russian locale. Could somebody tell me, please, how to define desired locale when VDR is started? Just add export in the /etc/init.d/vdr?

Thanks in advance.
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
Re: A few VDR issues
« Reply #1 on: March 17, 2008, 05:12:08 pm »
If somebody interesting I found the answers on some my questions:
1. There is an option in the VDR setup which defines how often VDR should scan for EPG - Menu --> Setup --> EPG scan timeout. It should be set to 0 to avoid scanning.

2. It seems ok now. Most probably I replaced the remote.conf by mistake.

3. There is an option in the Menu --> Plugins --> xineliboutput "Letter Box detection". it should be set to 4:3.

4. Didn't find a way to do that.
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru