Author Topic: Filename Filter  (Read 610 times)

lon22

  • Veteran
  • ***
  • Posts: 85
    • View Profile
Filename Filter
« on: March 10, 2008, 01:57:01 am »
I have my media organized in LinuxMCE under Windows Shares, but I don't use LMCE's directory structure. When I go to the admin website, my shares appear under the other directory.

When I'm in the orbiter and I select to filter by filename, nothing displays, all my media disappears.

Is there a way to use the filename filter even if you don't use LMCE's directory structure?

Thanks

lon22

colinjones

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 3003
    • View Profile
Re: Filename Filter
« Reply #1 on: March 10, 2008, 10:46:50 am »
Why not just use the LMCE structure? Its only the top folders anyway, then everything else is whatever folder structure you have now. Its really not a big deal, but it instantly fixes the problem you are having - btw I don't know if that is by design or a bug, could be either, I just don't worry about it as I use the LMCE strucuture. Bit annoying tho for ad hoc storage devices like thumb drives, mp3 players, etc which you can't necessarily use the LMCE structure.

lon22

  • Veteran
  • ***
  • Posts: 85
    • View Profile
Re: Filename Filter
« Reply #2 on: March 10, 2008, 05:46:14 pm »
Yes, using LMCE's directory structure seems like the only way to be able to use the filters correctly for now. I submitted a bug report for this issue. If this is reported as intentional via the bug report, then I will submit a feature request. 

lon22