Author Topic: is the itvt firmware install still required in 0710-Beta4?  (Read 933 times)

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
is the itvt firmware install still required in 0710-Beta4?
« on: March 07, 2008, 09:13:48 pm »
As mentioned in this wiki page:

http://wiki.linuxmce.org/index.php/MythTV#Setting_up_MythTV_in_LinuxMCE

#2  If you have a PVR capture card, such as the PVR250/350 supported by IVTV, or the newer Blackbird cards (cx88), you will need to install the firmware before proceeding. You can get this from the card manufacturer. Or, you can do an internet search on 'linuxmce.com' 'firmware' to find users that may have posted the firmware for your card. Install the firmware before proceeding with Myth setup.

I'm researching what I need to do in order to get MythTV working on the core. Is that wiki page valid?

I also didn't know this was available to me either:

http://192.168.0.2/mythweb/

But I really don't know what I can do there yet.

More reading up on MythTV for me. ;-)

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
Re: is the itvt firmware install still required in 0710-Beta4?
« Reply #1 on: March 08, 2008, 05:21:03 am »
Nobody knows?

After looking at this link:

http://wiki.linuxmce.org/index.php/KnownIssues_0710_Beta4

The very first point is:

"Failed to get IVTV video driver" message on status window on Orbiter. it's because IVTV package fails to install."

So how do you go about manually installing this sucker??

freymann

  • Douchebag
  • Guru
  • *
  • Posts: 380
    • View Profile
Re: is the itvt firmware install still required in 0710-Beta4?
« Reply #2 on: March 08, 2008, 05:23:46 am »
is this the proper information to follow?

http://ivtvdriver.org/index.php/Firmware

enrique.lopez

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
Re: is the itvt firmware install still required in 0710-Beta4?
« Reply #3 on: March 25, 2008, 12:21:57 pm »
For PVR x50 in beta 3 and 4

You need install 1.- sudo apt-get adept-manager password linuxmce
                      2.- fetchupdate
                      3.- search "ivtv"
                      4.- request install: ivtv firmware and ivtv module linux-hea.....2.6.22..... and ivtv source
After all runmning good.

jondecker76

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 763
    • View Profile
Re: is the itvt firmware install still required in 0710-Beta4?
« Reply #4 on: March 27, 2008, 01:53:10 am »
I didn't have to install itvt.. Try running this from a command line and see what you get
Code: [Select]
dmesg | egrep -i '(ivtv|tveeprom|tuner)'