Author Topic: No 0710 beta 4 upgrade scripts or upgrade DVD options for AMD64?  (Read 2592 times)

jondecker76

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 763
    • View Profile
I was looking at the release notes for the new beta 4. I am currently running Beta 3 AMD64, and would like to upgrade.
I noticed that the Upgrade DVD and the upgrade scripts were released for i386 only. Does this mean that I have to download the entire dual layer dvd install image for AMD64?

thanks,

Jon
« Last Edit: March 03, 2008, 07:42:21 pm by jondecker76 »

kir

  • Guru
  • ****
  • Posts: 183
    • View Profile
Re: No 0710 beta 4 upgrade scripts or upgrade DVD options for AMD64?
« Reply #1 on: March 03, 2008, 09:59:34 pm »
I guess this comment:

Code: [Select]
- To upgrade from 0710 beta3 to 0710 beta4, you can use "LinuxMCE Install CDs for I386 - 0710 Beta 4" or "LinuxMCE Install DVD for I386 - 0710 Beta 4" with "keep settings" option.

on http://wiki.linuxmce.org/index.php/Mirrors_0710_beta_4 actually means that if you want to upgrade beta3 amd64, you should download "LinuxMCE Install DVD for AMD64 - 0710 Beta 4" and use "keep settings" option.

cirion

  • Guru
  • ****
  • Posts: 353
    • View Profile
Re: No 0710 beta 4 upgrade scripts or upgrade DVD options for AMD64?
« Reply #2 on: March 03, 2008, 11:16:50 pm »
Since I have a 8500GT I have no idea on what the installer of the 64bit DVD is saying, I only get a black screen :)
So I just unplugged my Raid so it would not be lost and booted the DVD, and after it stopped doing anything I pressed 0 + Enter and nothing happend, then y +enter and the HD started ticking... After a while the DVD did it's magic and in the end the DVD was ejected :) I removed the disk and pressed enter. Now it's doing something, I can surf the net and write this and log in to the Webadmin with my old user/pass so I guess I chose the uppgrade :)