Author Topic: LMCE network question  (Read 672 times)

conan257

  • Making baby steps
  • Posts: 2
    • View Profile
LMCE network question
« on: February 24, 2008, 12:13:37 pm »
I've just burnt LMCE to dvd for installation later today. But i've a question with regards to the DHCP element that most of MCE requires.

Currently i've got a router/modem for my adsl with each computer using a fixed ip in the 10.0.0.x range. Since the router isn't assigning IP's, am I safe to assign a fixed IP to the MCE box (since i'm not planning on having any remote units, im purely using it for media and not automation)? Or do I need to redisign my house lan so that my router is passive and my MCE box assigns IP's to my pc's?

Just to re-itterate. My MCE box will be the only media box, i'll not be using any remote stations for streaming etc.

nosilla99

  • Veteran
  • ***
  • Posts: 120
    • View Profile
Re: LMCE network question
« Reply #1 on: February 24, 2008, 01:50:02 pm »
I am not sure I fully understand the question as you say that the router is not acting as a DHCP server.

The LMCE core/hybrid should have a fixed IP address and then you have the option of deciding whether it will act as a DHCP server, leaving it as a DHCP server will not cause you problems if all your other devices already have static IP's.

Given your scenario I guess it does not matter how you configure the system

NOS


conan257

  • Making baby steps
  • Posts: 2
    • View Profile
Re: LMCE network question
« Reply #2 on: February 24, 2008, 02:58:43 pm »
Probably didn't explain myself very well, and it was only a minor point.

You've answered it nicely though.. thanks.