Author Topic: Really frustrated  (Read 772 times)

lrgalego

  • First post!
  • Posts: 1
    • View Profile
Really frustrated
« on: February 22, 2008, 06:48:24 am »
Hi folks,

I don't know what are happening but just anything works wheel with my  experiencie during te instalation of LINUX MCE
I have about 4 years of experience with linux and I just can't do nothing works

First oval, here is my hardware

- core 2 duo cpu
- geforce 7300gs gpu
- pixelview 8000gt playtv mpeg video/audio capture

When a run the dvd after the install I got a blank screen.
The numbers didn't work NEVER, I just cold listen some beeps, after many hours of trying this to work I use another idea, I configure the xorg.conf file and change some parts of him e them I could see the screen.
But it was just the start of my problems.
The nvidia propietary driver does'nt loaded for nothing in this world, I tried every method that I know and another ones that I don't know
I installed him from ubuntu repository, from nvidia shell, from envy, try to use the version that the dvd automaticle has to say that install but NOTHING works.

Then I try to use my capture card. but again it didn't work. I could see his modules listed with the lsmod ( cx88, bttv ) and I could see the device listed with que lspci. but it dont apper in the applications.
I tried to use de admin web but i dont understand how to add my hardware...

well
is 2 and 46 a. m. where I am, I started this at 6 p.m.
Does anyone has an ideia of a help??

Has anyone with time to show me a hardware specification that works in 99% of times?

I appreciatt anything

Sorry for the bad english


jgaffney

  • Douchebag
  • Veteran
  • *
  • Posts: 138
    • View Profile
Re: Really frustrated
« Reply #1 on: February 22, 2008, 08:00:22 pm »
Are you installing from 710 B3?

I am using the same video card and didn't have any issues.   Do you get the same results using VGA and DVI?
There is a sticky about the black screen, check that out if you haven't already.