Author Topic: Can't Download Beta 3 Upgrade Script  (Read 787 times)

usaf-lt-g

  • Veteran
  • ***
  • Posts: 75
    • View Profile
Can't Download Beta 3 Upgrade Script
« on: February 18, 2008, 03:39:08 am »
Hey guys,

I'm trying to upgrade my LMCE to Beta 3 using the upgrade script helpers... and the link doesn't seem to work.

I'm going to the wiki page http://wiki.linuxmce.org/index.php/Upgrade_to_0710

and then I click on the  gutsy-upgrade-scripts_0.1.0-1_i386.deb link. (ftp://upgrade.linuxmce.com/Upgrade/gutsy-upgrade-scripts_0.1.0-1_i386.deb)

That link doesn't work. How can I get this?

 ???

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4451
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: Can't Download Beta 3 Upgrade Script
« Reply #1 on: February 18, 2008, 03:01:32 pm »
Hey guys,

I'm trying to upgrade my LMCE to Beta 3 using the upgrade script helpers... and the link doesn't seem to work.

I'm going to the wiki page http://wiki.linuxmce.org/index.php/Upgrade_to_0710

and then I click on the  gutsy-upgrade-scripts_0.1.0-1_i386.deb link. (ftp://upgrade.linuxmce.com/Upgrade/gutsy-upgrade-scripts_0.1.0-1_i386.deb)

That link doesn't work. How can I get this?

 ???

This page and the link on it will not work until the release happens ;-)
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom

Read My Blog; http://ellipticalcurve.com

Contact me for Smart Home consulting advice here;
@herron on Twitter, totallymaxed+consulting@gmail.com via email or PM me here.

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

ddamron

  • Alumni
  • wants to work for LinuxMCE
  • *
  • Posts: 962
    • View Profile
    • My LinuxMCE User Page
Re: Can't Download Beta 3 Upgrade Script
« Reply #2 on: February 19, 2008, 06:13:27 am »
O_o it used to work.. that's where I got it from?! o_O
I know that there were DNS issues, that's what I thought caused the broken link..

If you download the DL DVD, the Upgrade script is on it.  it's bootable, and if it senses a previous install, it *should* ask you if you want to upgrade...
now, that said, it *DID* ask me, but didn't work.

My best recommendation is to make sure you have a good backup.

HTH,

Dan
The only intuitive interface is the nipple.  After that it's all learned.
My other computer is your windows box.
I'm out of my mind.  Back in 5 minutes.
Q:  What's Red and smells like blue paint?

A:  Red Paint.