Author Topic: Too stupid question for this forum ?  (Read 1333 times)

pulsant

  • Newbie
  • *
  • Posts: 12
    • View Profile
Too stupid question for this forum ?
« on: February 15, 2008, 09:00:08 am »
I finally believe that my problems regard the videoboard as any changes and choices I do under Kubuntu affect the system, here are 3 cases I experienced.
Is there a way for me now to set the system to use the nvidia standard driver and get the image back or should I perform another installation ?
Thank you for helping


1st
When I install Kubuntu 7.10 Gutsy Gibbon everything works fine, on the fresh installation I start the first LinuxMCE install, let the PC to use the proprietary nVidia driver when prompt and get the system without graphic once restarted

2nd
Fresh Kubuntu installation, new start for LMCE which now works but at VGA res, once installed it asks me to change to the right driver and I say yes, the system works until when prompts me to the login page, I cannot get through of it.

3rd
Fresh Kubuntu installation, enable nvidia driver, select proprietary driver, installed LinuxMCE and screen goes blank after reboot, number keys have no effect
« Last Edit: February 18, 2008, 08:10:00 am by pulsant »

pulsant

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Too stupid question for this forum ?
« Reply #1 on: February 18, 2008, 08:13:56 am »
I finally believe that my problems regard the videoboard as any changes and choices I do under Kubuntu affect the system, here are 3 cases I experienced.
Is there a way for me now to set the system to use the nvidia standard driver and get the image back or should I perform another installation ?
Thank you for helping


1st
When I install Kubuntu 7.10 Gutsy Gibbon everything works fine, on the fresh installation I start the first LinuxMCE install, let the PC to use the proprietary nVidia driver when prompt and get the system without graphic once restarted

2nd
Fresh Kubuntu installation, new start for LMCE which now works but at VGA res, once installed it asks me to change to the right driver and I say yes, the system works until when prompts me to the login page, I cannot get through of it.

3rd
Fresh Kubuntu installation, enable nvidia driver, select proprietary driver, installed LinuxMCE and screen goes blank after reboot, number keys have no effect


I quote myself for the reason that I need somebody´s help, I thought that forums like this one were intended to, even if one asks the most stupid question.
Let me remind you that this may be stupid for you but it´s a problem for me, if anybody has a minute to waste and will answer me I will appreciate it.

DTS

  • Regular Poster
  • **
  • Posts: 28
    • View Profile
    • Keng - a blog
Re: Too stupid question for this forum ?
« Reply #2 on: February 18, 2008, 09:33:27 am »

pulsant

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Too stupid question for this forum ?
« Reply #3 on: February 18, 2008, 09:58:29 am »
Yes I did, and as it is written this works while you´re in the Wizard mode, but what happens when you are not and you just try to select the driver Linux says you should use, and then nothing works anymore ???
I tried to hold the shift key while booting and try to reach the wizard but received and error message, "failed to load X"

orionsune

  • Veteran
  • ***
  • Posts: 133
    • View Profile
Re: Too stupid question for this forum ?
« Reply #4 on: February 18, 2008, 10:42:29 pm »
Quote
1st
When I install Kubuntu 7.10 Gutsy Gibbon everything works fine, on the fresh installation I start the first LinuxMCE install, let the PC to use the proprietary nVidia driver when prompt and get the system without graphic once restarted
I assume you are installed Kubuntu OS first and not using the 0710Beta3 DVD "all-in-one" install?  I also assume this is probably because you need to dual-boot on the harddrive? If not, I highly suggest using the DVD method.

Quote
2nd
Fresh Kubuntu installation, new start for LMCE which now works but at VGA res, once installed it asks me to change to the right driver and I say yes, the system works until when prompts me to the login page, I cannot get through of it.
Again, it sounds like you are install Kubuntu first?  Is this correct?  The reason I ask, is because i've installed LMCE probably 50 times now using the DVD 0710B3, and i've never seen it ask me which video driver I want to use, it just "detects" it and installs the appropiate driver.

Quote
3rd
Fresh Kubuntu installation, enable nvidia driver, select proprietary driver, installed LinuxMCE and screen goes blank after reboot, number keys have no effect
Ok, now this one sounds like your getting somewhere.  I would normally suggest to try and re-create this, then follow the instructions to set your outputs and resolution using the number keys as outlined here...  http://wiki.linuxmce.org/index.php/AVWizard#How_A.2FV_Wizard_Starts except you claim the number keys have no effect.  Maybe my experience with one of my LMCE boxes can help you.  I have this one box, that does the exact thing you are talking about, after it copies the dvd to the hard drive, reboots, and get past all the text based booting notification, the screen goes blank.  I tried using the number method also and it didn't work for me.  But, I thought to myself, if the wizard is up, I can remeber the keystrokes used to accept the default output of VGA, at the default resolution of 640x480 at the default refresh rate of 60hz.  When the screen goes blank, I hit enter once to take me to the output selection screen, then I hit enter one more time to accept the default of VGA-640X480@60HZ.  Of course make sure you have a monitor connected to the VGA output, and viola my screen appeared.  So it's at the ugly 640x480, but at least I know it has something to do with the video selection and not LMCE locking up or anything.  I never found out why it did that, but it's an NVIDIA 6800 PCI-E card, and when it starts, it does not display the wizard on the default VGA port, in fact it doesn't output on any of my video card ports, VGA, DVI or S-VIDEO, but as I said, using the method I mentioned worked so it at least pointed me in the right direction.  I am still not able to select the correct output, because i've never gotten the number thing working.  I may be too dumb, not sure.   I ended up just using another box and re-purposing that one.

I have one question though, on this last scenario you mentioned, do you at least hear the system beeping (from your pc speaker not your soundcard)  made by the booting/wizard process? If you are, then the wizard is starting up fine, it just isn't outputting on the correct port of your video card.  Exactly like my problem.

Quote
I quote myself for the reason that I need somebody´s help, I thought that forums like this one were intended to, even if one asks the most stupid question.
Let me remind you that this may be stupid for you but it´s a problem for me, if anybody has a minute to waste and will answer me I will appreciate it.
This is totally un-called for.  You have no reason or right to make any such comments.  First, no-one in this community gets paid for their information and assistance they provide, this community is made of volunteers.  Second, not everyone in the world is going to have any idea what to tell you, so they may skip your post because they have no input or suggestions. Third, to be completely honest with you, your original post is not very clear as to their symptoms.  For example, you said "and get the system without graphic once installed"  what do you mean without graphic?  black screen?  vesa mode? low colors? Then you said "new start for LMCE which now works but at VGA res" what is VGA res?  640x480? 800x600? 1024x768? Did you get UI2 or UI3 modes working in that scenario?  The 3rd explanation however was short, concise and to the point, bravo.
entia non sunt multiplicanda praeter necessitatem

pulsant

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Too stupid question for this forum ?
« Reply #5 on: February 19, 2008, 03:14:34 pm »
First of all thank you for your attention, I know what you write is true that no one gets paid for what is done in this forum, as well as other forum where passion rules first, and that not everybody has an answer for me; nevertheless anybody willing to help me could have simply told me to better explain my problems just as you do now ...

Yes you are right, I use the CD install because I also need to synchro the mobile phone, a blackberry, and I found no application suitable to do this on Linux.

And no, I don´t hear any beep because my PC has not speaker ...
I performed another install without changing the driver, neither under Kubuntu nor under the Wizard, now the system works but without any 3d acceleration, the driver I let the system point to is standard and not proprietary, I cannot change this choice.
Is there a way I can give a written command to choose the nVidia proprietary driver and then enable it ?

Again thank you !!!

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
"Change is inevitable. Progress is optional."
-- Anonymous