Author Topic: Nothing happens after installation...  (Read 2801 times)

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Nothing happens after installation...
« Reply #15 on: January 19, 2008, 05:05:24 pm »
For your S/pdif issue just go to alsamixer and unmute iec58 (name may not be exact).
Start some music flip to terminal then set alsamixer
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

mceuser01

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Nothing happens after installation...
« Reply #16 on: January 19, 2008, 06:40:09 pm »
For your S/pdif issue just go to alsamixer and unmute iec58 (name may not be exact).
Start some music flip to terminal then set alsamixer
Thanks for the info! How do I switch to a terminal in LinuxMCE? Or can I switch to VGA and Kubuntu in some way?

tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Nothing happens after installation...
« Reply #17 on: January 19, 2008, 07:14:57 pm »
ctrl-alt f1 f2 f3 etc

easier yet go to kde desktop and run kconsole from the system menu
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

mceuser01

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Nothing happens after installation...
« Reply #18 on: January 19, 2008, 07:23:22 pm »
ctrl-alt f1 f2 f3 etc
Of course! Could have known this. Ha ha.

easier yet go to kde desktop and run kconsole from the system menu
How do I go to the KDE desktop from MCE? And does MCE switch to CRT then? Strange thing is that I think that during installation I did not choose to start MCE automatically instead of Kubuntu.

Maybe I'll do a reinstall again, but without 3D accelerated (proprietary) drivers. Maybe linuxmce uses vntv then... Pity though. I saw a clip on youtube with the 3D interface. Blows WindowsMCE and that funky Mac thingy completely away.  ;D

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Nothing happens after installation...
« Reply #19 on: January 19, 2008, 07:37:44 pm »
I think you might be better off tweaking the "modelines" in the xorg.conf file instead, see: http://wiki.linuxmce.org/index.php/Display_Drivers#Refresh_rate_.2F_ModeLine for some info.
"Change is inevitable. Progress is optional."
-- Anonymous


tkmedia

  • wants to work for LinuxMCE
  • **
  • Posts: 937
    • View Profile
    • LMCECompatible
Re: Nothing happens after installation...
« Reply #20 on: January 19, 2008, 07:54:24 pm »
Quote
How do I go to the KDE desktop from MCE?

You must be using UI1

go to more - advanced - kde desktop
My Setup http://wiki.linuxmce.org/index.php/User:Tkmedia

For LinuxMce compatible  systems and accessories
http://lmcecompatible.com/

mceuser01

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Nothing happens after installation...
« Reply #21 on: January 19, 2008, 09:07:15 pm »
Good! I know now how to switch to KDE.

However, no matter what I  try I cannot get MCE to overscan. I added the line
Code: [Select]
Option      "TVOverScan" "1.0"(= maximum overscan, see http://gentoo-wiki.com/HOWTO_TV-Out_with_GeForce) to the device section(s) of /etc/X11/xorg.conf. No succes.

Visti

  • Regular Poster
  • **
  • Posts: 22
    • View Profile
Re: Nothing happens after installation...
« Reply #22 on: February 05, 2008, 06:58:12 pm »
I want to know the exact same thing - Geexbox using nvtv fills my entire screen, but I cannot for the life of me get overscan in LMCE. Please post any findings!

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Nothing happens after installation...
« Reply #23 on: February 05, 2008, 07:34:08 pm »
Whatever you do don't tweak your modelines.  Especially not when you have a working example...  ::)
"Change is inevitable. Progress is optional."
-- Anonymous