Author Topic: Just a black screen when I boot up...  (Read 2579 times)


  • Newbie
  • *
  • Posts: 5
    • View Profile
Just a black screen when I boot up...
« on: January 31, 2008, 04:01:54 pm »

I'm running LinuxMCE with kubuntu (DVD Installation package with both kubuntu and LinuxMCE.)
For about two days ago I finally got the TV and all stuff to work.
And was going to start LinuxMCE I pressed the icon and nothing happend...
So I decided to reboot the computer (shouldn't have done that...) then it started to boot normally but after the kubuntu loading screen the LinuxMCE core is trying to start, but somehow it doesn't I let it be on over a night to see if something happend but it is at 0% all the time...
And I don't know how I can load only Kubuntu...? Before the linuxMCE core have started automaticly and then from there I can press "KDE Desktop" and then kubuntu is booting up.
I have tried to exit the LinuxMCE core start and then I just get a black scren and nothing happends...

I tried ctrl + alt + F1 and login and ran:

Code: [Select]
sudo /etc/init.d/kdm stop
and then:

Code: [Select]
sudo /etc/init.d/kdm start

Then I get the error message:

Lock Launch_manager (LM) Fail
LM already running

huh? what?

Plz help me to start my pc again, finally when I got all to work then I can't start it...