Author Topic: Diskless MD driver problems  (Read 2480 times)


  • Making baby steps
  • Posts: 2
    • View Profile
Diskless MD driver problems
« on: January 30, 2008, 08:23:37 pm »
My original post being in the Installation forum:

Basically it looks like my on board lan is not supported out of the box (yukon marvell gigabit), and any attempts at trying to load it have gone nowhere.  Based on my previous post, I've tried adding sky2 to the modules file (that's what shows up when I run the livecd) and switching on and off ACPI in the kernel parameters and in the bios.  The bios does not allow me to turn off ACPI, just switch between s1 and s3 states.

Do I have to go about recompiling the kernel to include the drivers properly since the module isn't being loaded when I want it?

I've read that the diskless boot uses the stock image from kubuntu.  If that's true than why does it work when I load the livecd and not work when linuxmce is doing a diskless boot?.

I've currently removed linuxmce from my system to try and see if I can do a diskless boot without it, but I haven't gotten that far yet.

Any help?