Author Topic: 710b3 MD Diskless Fails (looks like a lan driver problem)  (Read 2444 times)


  • Making baby steps
  • Posts: 2
    • View Profile
710b3 MD Diskless Fails (looks like a lan driver problem)
« on: January 28, 2008, 10:19:52 pm »
So I did a DVD install on an old shuttle box to be used as the core, everything worked just fine as far as I needed it. 

However, the diskless MD I'm trying get running is on an Intel Desktop Board D925XCV, which uses an on board yukon marvell gigabit lan.  This is where the boot fails, stating a kernel panic and can't load /tmp/eth0.conf or something like that.

I've followed these posts to get it to work:

Basically did everything except get a new lan card that works, which I'm not going to do.  I've tried to link the sky2 module, turn acpi off in the bios, keep acpi on in the kernel options, and so on.  I know the hardware works becuase my kubuntu and ubuntu live cds work just fine in that environment.

All the workarounds I found seem to be rooted in 704, so they just may not work in 710.  Anybody have a way to make my on board lan work with 710b3?