Author Topic: Installation Problems- "Video Mode Not Supported"  (Read 759 times)

ruffio17

  • Making baby steps
  • Posts: 2
    • View Profile
Installation Problems- "Video Mode Not Supported"
« on: January 25, 2008, 03:04:07 pm »
Hey guys,
I am a new user to Linux. I've never gone down this road before, I've always used Xp and the Mac OS.  I wanted to try Linux MCE cause I've been reading some great reviews on it, but I can't seem to install it.  I have gone through the DVD installation, and it finishes, it's just that when its done and its about to load on to the setup page of the video and sound, my screen goes blank and it says "Video Mode not supported" on my screen. Does anyone ou there know why this is happening?

Thanks for the help!
Blake

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Installation Problems- "Video Mode Not Supported"
« Reply #1 on: January 25, 2008, 03:06:36 pm »
Search the forums/wiki as this issue has been adresses many times over.
"Change is inevitable. Progress is optional."
-- Anonymous


ruffio17

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Installation Problems- "Video Mode Not Supported"
« Reply #2 on: January 25, 2008, 03:07:45 pm »
sorry to be a pain, but what exactly am I searching for?

rrambo

  • Guru
  • ****
  • Posts: 221
    • View Profile
Re: Installation Problems- "Video Mode Not Supported"
« Reply #3 on: January 25, 2008, 03:09:42 pm »
sorry to be a pain, but what exactly am I searching for?


You can even look at the top of the page where you posted this topic..  black screen after install...  or a couple of topics down below yours..