Author Topic: DivX and Subtitles  (Read 785 times)

nite_man

  • NEEDS to work for LinuxMCE
  • ***
  • Posts: 1019
  • Want to work with LinuxMCE
    • View Profile
    • Smart Home Blog
DivX and Subtitles
« on: January 30, 2008, 10:34:09 pm »
Hi,

Recently I found information that Xine in the 0710 can display subtitle for DivX. I tried to test that functionality but without luck. I have DivX XXX_State_Of_The_Union_2005.avi and file with subtitles XXX_State_Of_The_Union_2005.avi.srt in the same directory. When I play it I see following messages in the Xine log:

Code: [Select]
05      01/30/08 13:21:52.784           getSubtitle called on non-initialized stream - aborting command <0x47085950>
Any idea why subtitles aren't displayed?
Michael Stepanov,
My setup: http://wiki.linuxmce.org/index.php/User:Nite_man#New_setup
Russian LinuxMCE community: http://linuxmce.ru

bundie

  • Veteran
  • ***
  • Posts: 55
    • View Profile
Re: DivX and Subtitles
« Reply #1 on: February 02, 2008, 01:15:49 pm »
Hi,

Recently I found information that Xine in the 0710 can display subtitle for DivX. I tried to test that functionality but without luck. I have DivX XXX_State_Of_The_Union_2005.avi and file with subtitles XXX_State_Of_The_Union_2005.avi.srt in the same directory. When I play it I see following messages in the Xine log:

Code: [Select]
05      01/30/08 13:21:52.784           getSubtitle called on non-initialized stream - aborting command <0x47085950>
Any idea why subtitles aren't displayed?


Hi,

I think I read somewhere that subtitle support is a post 0710 beta3 feature, so we have to wait a little bit for the final 0710 release to enjoy our subtitled movies...

Regards,
Reint.

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: DivX and Subtitles
« Reply #2 on: February 02, 2008, 10:56:22 pm »
Aren't subtitles embedded into the .divx container, not the same functionality with .avi