Archive > Orbiter Mobile - Users

Orbiter on Nokia 6680 and 6230i phones

(1/2) > >>

Hi I have recently started using pluto and am having some problems running the mobile orbiter software.

I have both a nokia 6680 and 6230i phones and cannot seem to get the orbiter software to install on either.

My system picks these up and bluetooth devices but when i click the this is a phone option nothing happens on either

I have tried the manual send command as suggested in another thread using /usr/pluto/bin/SymbianPhone line and when using mac address of 6680 ays recieve message from bluettoth i click yes and goes no further and on 6230i nothing happens at all. As far as i can tell these are both symbian 60 phones and should be supported could someone confirm this and let me know what is going wrong.



your 6230i won't work because hasn't symbian 60 series.
with 6680, we have one were and it worked for us.
after you click yes did you try to go to messages > inbox?
did you install the app that bluetooth sent you?


Try install the sis file you'll find in 'inbox' (which is an installer for Pluto Mobile Orbiter). If it fails, go on the mobile phone, choose Tools, App Manager, Options, Settings and be sure "Software Installation" is set to On. Then try again.

Chris M.


Thanks for the help have built a new pc as media director which is slightly higher spec than old woich was 433 cyris and wokrs great.
Tried the auto send to phone when prpompted and did nothing sent the install file manually and appeared in inbox as suggested which instlls the plutoMO software on phone but comes up with "no data"
Looked at other forums and founs it had not added the phone in orbiters on pluto admin so added it with the mac address but did not send any data
I found the dev_xxxx.vmc in core /usr/pluto/bin but not on md so copied file to the md and tried the /usr/pluto/bin/Symbian "mac addesss" /usr/pluto/bin/dev_xxx.vmc.  phone recieved message from bluetooth but comes up with PlutoMO.sis not the vmc file and says file is corrupted.

So am stucj at this point so any help would be appreciated



Bt the way this is on the 6680. The 6230 is an old phone i just tried in case was the 6680l



[0] Message Index

[#] Next page

Go to full version