Author Topic: No Nvidia-TV Out No PVR-250 What's a new user supposed to do  (Read 1220 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
No Nvidia-TV Out No PVR-250 What's a new user supposed to do
« on: October 14, 2005, 07:15:45 am »
Just got a new powersupply in to bring my fully functioning MythTV box up and try out this PXE boot.
Install process was fine. However, I quickly discovered, that without NVIDIA driver support or an install script, I was forced to plug up my computer monitor just to see anything. The NV driver doesn't support TV-Out so I went about trying to install NVIDIA's. I had the best luck with debian's
nvidia-glx because it actually installed. Nevertheless when I
#modprobe nvidia
it says
FATAL: Module nvidia not found.

Hmmm. I've seen this before, when I tried to figure out why my PVR-250 wasn't working. (It still isn't even with the drivers that were posted)

So, I guess I'm kind of confused since the whole idea of pluto is for everything to be plug-in-play. Automatically detected, and installed. How are other users getting TV out to work with their cards?
VGA -> composite external adapters....surely not.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
No Nvidia-TV Out No PVR-250 What's a new user supposed to do
« Reply #1 on: October 14, 2005, 05:07:09 pm »
TV out never worked, but I got word that I'll get something that does that to look into. PVR drivers were broken unintentionally in the .30 release. Sorry for that.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
never worked?
« Reply #2 on: October 14, 2005, 05:13:31 pm »
but in the flash animation its nothing but huge HDTV plasmas hooked up to Media Directors!! :)

Anyway, knoppmyth handles it in a nice way by running a simple install-nvidia.sh script. Maybe that would help.

Gotta get that TV-out working

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
No Nvidia-TV Out No PVR-250 What's a new user supposed to do
« Reply #3 on: October 14, 2005, 06:14:38 pm »
I have a feeling that the HDTV uses something else, because I got word that it worked after some minor tweaking. No idea though. The HDTV Plasma is at another location.