Author Topic: RCA HD61LPW42 - DVI-D  (Read 1122 times)

marrandy

  • Guru
  • ****
  • Posts: 162
    • View Profile
RCA HD61LPW42 - DVI-D
« on: December 31, 2007, 11:02:52 pm »
I'm trying to run my 'media director' on my RCA HD61LPW42 on the  DVI-D input.  I have tried every resolution and refresh rate available but I get no picture.

It does work on my Samsung that has dual VGA/DMI inputs.

I'm hope it's a frequency/refresh rate issue but have no more DVI devices to test with and I've asked my available friends if they have suitable devices to test, but no joy.

On other sites, they mention EDID information from the HDTV itself but they don't say how to retrieve that information.

Anyone have any ideas or suggestions ?

Regards and best wishes...Martin

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: RCA HD61LPW42 - DVI-D
« Reply #1 on: January 02, 2008, 05:46:15 am »
Try manually adding a valid modeline to your xorg.conf. Use a standard ATSC one from the Mythtv modeline database. probably the 720P 60 Hz has the highest probability of working.

EDID is problematic- often it only reports 1024X768 as a valid format on a DVI interface.
Check the xorg logs in /var/log to see what the system is actually sending as a format.

marrandy

  • Guru
  • ****
  • Posts: 162
    • View Profile
Re: RCA HD61LPW42 - DVI-D
« Reply #2 on: January 05, 2008, 09:48:54 pm »
Which log am i supposed to be looking at ?

I have a hybrid and One MD yet i see Three log files.

ls -al Xo*
-rw-r--r-- 1 root root 468748 2008-01-05 15:47 Xorg.0.log
-rw-r--r-- 1 root root 246704 2007-12-31 16:08 Xorg.0.log.old
-rw-r--r-- 1 root root 126815 2007-12-31 12:24 Xorg.1.log
-rw-r--r-- 1 root root 116866 2007-12-31 12:24 Xorg.1.log.old
-rw-r--r-- 1 root root 117943 2007-09-15 02:55 Xorg.2.log

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: RCA HD61LPW42 - DVI-D
« Reply #3 on: January 05, 2008, 10:39:32 pm »
The most recent log is xorg.0. Check the timestamp.