Author Topic: LMCE on Analog TV 16:9 100Hz (Loewe Aventos 32")  (Read 822 times)

zaphodB

  • Newbie
  • *
  • Posts: 12
    • View Profile
LMCE on Analog TV 16:9 100Hz (Loewe Aventos 32")
« on: December 30, 2007, 04:30:38 pm »
Hello @ all,

sorry about my bad english!

I tried to get LMCE with an analog Loewe-TV (M2NPV-VM with S-Video/FBAS-Out to TV)

While the setup with a LOEWE Aventos 32" 16:9 100Hz CRT, I can't chose an Option for 720x576 to get the 16:9 resolution
The RGB-Out on the Break-Out from M2NPV-VM won't work with my Loewe, only S-Video/FBAS

The Monitor got no VGA-Card internal, only SCART (one with RGB but it don't work) S-Video and S-VHS

I think I have to edit the xorg.conf, but don't know the Parameter to work with the 16:9 CRT.

What were the correct parameter for the xorg.conf to get LMCE to work with Full-Screen ????

The Bios-Entry for TV-Settings were PAL-G (Germany) and TV-Selection is AUTO (AUTO, RGB, TV)

PLEASE Help !!!

I mean Hari has also a 16:9 CRT but he has it with component-out of his board.


This Time I have only 4:3 resolution on a 16:9 CRT TV an black graphs (1") above and under the LMCE-Output.

If someone has the ANTEC Fusion 430 working with the Display and the IR which is integrated please write the detailed step to do it




Hardware:
Antec Fusion 430
ASUS M2NPV-VM (Bios 1301)
AMD 3800+ EE
1x WD 38GB Raptor (LMCE)
2x 2GB Kingston Value
Technotrend S-1500 DVB-S
GPU 128MB shared (see Wiki)

Hope anbody has an idea how it could works.

Regards

Thorsten
« Last Edit: April 21, 2008, 04:39:56 pm by zaphodB »