Author Topic: RAID Probs  (Read 652 times)

Thingie

  • Veteran
  • ***
  • Posts: 114
    • View Profile
RAID Probs
« on: December 31, 2007, 11:20:52 am »
Hello

I'v ecreated Raid arrays before in LinuxMCE without any problems. I always did on a Core that was also MD. Now I installed a dedicated core and want to create again another raid array but it keeps failing (see picture). As soon as I hit the "Create Raid" button the drive status changes to "Removed" and a bit later it sais "FAIL" at arra creation. When I delete the array and make it again the disks are still there and I can add them again with the same result. Rebooting doesn't help either. Any suggestions?

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4351
    • View Profile
    • Dianemo - at home with technology
Re: RAID Probs
« Reply #1 on: December 31, 2007, 11:30:20 am »
Hello

I'v ecreated Raid arrays before in LinuxMCE without any problems. I always did on a Core that was also MD. Now I installed a dedicated core and want to create again another raid array but it keeps failing (see picture). As soon as I hit the "Create Raid" button the drive status changes to "Removed" and a bit later it sais "FAIL" at arra creation. When I delete the array and make it again the disks are still there and I can add them again with the same result. Rebooting doesn't help either. Any suggestions?

Hi - Can you post a Mantis on this problem please here; http://mantis.linuxmce.org/

Thanks
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom
@herron

Dianemo S Now Shipping on Ubuntu 12.04LTS
Build your system on the latest Ubuntu LTS OS Release!

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

Thingie

  • Veteran
  • ***
  • Posts: 114
    • View Profile
Re: RAID Probs
« Reply #2 on: December 31, 2007, 04:26:09 pm »