Author Topic: Change UI  (Read 727 times)

jgaffney

  • Douchebag
  • Veteran
  • *
  • Posts: 138
    • View Profile
Change UI
« on: December 25, 2007, 04:39:37 pm »
This should be an easy one.

I just installed and chose to use UI2,  it now apears my graphics card isn't going to be able to handle it.  I am getting this error "Orbitor failed to initialize OpenGL" after going through the initial AV setup and stops.

Is there a way I can set it to use UI1?

I am asuming the web interface will do the trick but I can't seem to find it in there  :-\

Thank you.

1audio

  • Addicted
  • *
  • Posts: 552
    • View Profile
Re: Change UI
« Reply #1 on: December 25, 2007, 07:18:30 pm »
The easy way (and the preferred way) is to rerun the AV wizard. It can be started again on startup by holding down the shift key after the first beep (or once Kubuntu starts if the beeper isn't enabled on your MB).

Which card do you have?

jgaffney

  • Douchebag
  • Veteran
  • *
  • Posts: 138
    • View Profile
Re: Change UI
« Reply #2 on: December 25, 2007, 07:52:42 pm »
I was right about the graphics card being the problem, wrong about UI not being able to handle it.  I discovered via poking around the web interface the video card was set to "standard".  I changed it to Geforce (that's what it is) and I was good to go.

Thanx for the tip 1audio,  I suspect that will be very useful in the future.