Author Topic: Black screen after Kubuntu loader  (Read 1227 times)

jesusffs

  • Newbie
  • *
  • Posts: 7
    • View Profile
Black screen after Kubuntu loader
« on: December 18, 2007, 03:08:31 am »
My system is hanging after using the DVD installer, it has completed kubuntu installation it seems and after loading kubuntu I see a quick screen which appears to be loading ubuntu, then a few weird high pitched noises from the computer and it's hanging on a black screen :X Tried switching the DVI input to VGA and the same thing, rebooted a few times and the same result.

I'm installing LinuxMCE on a box with 3 SATA drives, 1 which has XP loaded already, and 2 which are for storage. The 20gb PATA drive is the installation drive, and yes is set in BIOS as default loader (it's also Primary master). When i boot into windows to check out how the PATA drive w/ the partially loaded LinuxMCE is doing, windows doesn't recognize the drive and Partition Magic shows "BAD" on the drive...any help???

PS: yes the HD is okay, I used it in my last system config for 6+ months with no issues

danielmayer

  • Regular Poster
  • **
  • Posts: 35
    • View Profile
Re: Black screen after Kubuntu loader
« Reply #1 on: December 18, 2007, 10:06:32 am »
Hi!
Try a Live-CD to boot from and mount your root-device (e.g. mount /dev/hda1 /mnt). Look up in (/mnt)/var/log/ the log files, most likely "messages". It will only show the modules that loaded and the last one with the error.
Post it, we may be of help then.

edit: some more information about your hardware may be helpful, too... GPU, which HDD is what channel&controller?, Installed Kubuntu on which hdd (as shown in windows management, e.g. "SATA 0/1/2/3") and what partition (primary, logical,..), Raid?, chipset mainboard are the most important.
« Last Edit: December 18, 2007, 10:11:11 am by danielmayer »
Server: Ubuntu 10.04A2, 1xL5520 on Asus Z8-PED12X, 12GB, 300GB U320Raid0, 8TB HDDs@Adaptec 2820SA + 8TB@Perc 5/E. LMCE via KVM (running); other VMs;
Workstation: W7x64, 2xOpteron 2376, 24GB, 146 GB-SSD-Raid0, ATI 4850
MD: Asrock nv630i, 2GB

pnauta

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Black screen after Kubuntu loader
« Reply #2 on: December 18, 2007, 11:29:09 am »
Apart from pointing to the Wiki (easy answer) you could try to see whether it simply can't understand your video setup.  That happened to me with a nForce 630a and it's onboard Nvidia 7050 card.  Try, before booting, to specify VGA in safe mode.  Those beeping noises are the AVWizard, try pressing left shift for a a couple of seconds, and it may just display it for you.  Go for the most basic of settings, that might help you along.  Otherwise, press ALT-F2 or so, to get into a text console.

posterberg

  • Veteran
  • ***
  • Posts: 82
    • View Profile
Re: Black screen after Kubuntu loader
« Reply #3 on: December 18, 2007, 09:24:43 pm »
I've the same problem, trying to resolve it in this thread http://forum.linuxmce.org/index.php?topic=3500.0.

The Envy solution didn't work for me...

pclark36

  • First post!
  • Posts: 1
    • View Profile
Re: Black screen after Kubuntu loader
« Reply #4 on: December 26, 2007, 08:21:13 am »
I just press escape, it goes back to the router login, and works just fine after that. 

Ngiri

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Black screen after Kubuntu loader
« Reply #5 on: December 27, 2007, 06:06:59 am »
I get the same problem and pressing escape also works during the initial setup of the MD.  However, later when I reboot the MD, all I get is a screen continually alternating between blank and the last run command which is the time and "Helper Script End."

If I hit any keys I end up with a login prompt which I could use to attempt to troubleshoot things if I knew what the default login and password were.

Ngiri

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: Black screen after Kubuntu loader
« Reply #6 on: December 27, 2007, 05:21:40 pm »
I traded the GeForce 4 for a 7600GS, deleted the MD from the core (admin screens) and set it up all over again.  This time everything is happy.