Author Topic: First boot after 0704 quick dvd install hangs  (Read 2118 times)


  • Regular Poster
  • **
  • Posts: 17
    • View Profile
First boot after 0704 quick dvd install hangs
« on: December 05, 2007, 10:41:43 am »
I got through the initial install, removed the dvd from the tray as instructed, it rebooted and now it hangs here:

I am a complete newb with linux and linuxmce and I am probably hopeless.

I tried holding shift down here and pressing number 5 (since I have my tv connected to my 6200LE Nvidia card via s-video) but it still hangs at this point.  I didn't hear any beeps, but I'm not sure my sound is up and running either. 

My hardware is:
Abit AN-M2HD mobo
Geforce 6200 LE
AMD 4000+ X2 dual core
asus dvdburner
two maxtor 320 GB drives
2gb corsair ram
wireless usb mouse and keyboard
wireless network card

Thanks in advance for any help!


  • Regular Poster
  • **
  • Posts: 19
    • View Profile
Re: First boot after 0704 quick dvd install hangs
« Reply #1 on: December 05, 2007, 11:54:02 am »

I can't tell you what your problem is but I would say try the 2CD installer! I also had problems with the DVD and I read that there are still some bugs on it. I was new to Linux as well and it was really no problem.


  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: First boot after 0704 quick dvd install hangs
« Reply #2 on: December 08, 2007, 12:15:27 pm »
Your Xorg configuration is not starting, because it is trying to drive a video card that's not available.  I found that out after rebooting and then first selecting another (safe) video mode.  You need to use the 2 CD distro, then use the techniques as in

I have used Linux since 1993 (kernel 0.99 patch level 12) in various flavors, and X is still the biggest obstacle for Linux getting mainstream on the desktop.  Has nobody learned anything since OS/2, with it's minimal device drivers, have we not been able to hardware detect in such a way that this does not happen?  I fail to see progress and I am not totally Linux newbie, I am at the verge of giving up.

I do have it working now on my Sony 26P3000 LCD TV VGA port (still no sign of DVI support though), after reading and rereading the 1-2-3 method.  I still don't have the LinuxMCE cd's installed, only basic Kubuntu so far.

Let me know if you get it installed.