Author Topic: Problem with the installation of Hauppauge nova-t-500  (Read 2912 times)

Lehto

  • Newbie
  • *
  • Posts: 5
    • View Profile
Problem with the installation of Hauppauge nova-t-500
« on: December 04, 2007, 05:13:37 pm »
Hello. THis is my first time I tryout Linux.

And I got some problems with some settings for my Hauppauge nova-t-500.
I have downloaded the DVD installation of LinuxMCE (0710) with kubuntu pre-installed.
I have followed this guide: http://www.mythtv.org/wiki/index.php/Hauppauge_WinTV_Nova-T_500_PCI#Installing
To install the driver and I have made it so far that the card is found in warm state wich means that it shall work by now?
anyway i continue to follow the guide and then it starts ask about the remote control
and the guide says like this:
Grey top, black bottom, 45 buttons, snowboard shape.

It gives output into
Code: [Select]
/dev/input/eventXwhere X is variable and depends on your system.

How do I know what number I shall use? when I browse /dev/input I see like 7 of those event (event0, event1, event2, event3, etc, etc)
So how do I know wichone to choose? Would be really glad for some help so I can continue...

Best regards Lehto

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4660
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: Problem with the installation of Hauppauge nova-t-500
« Reply #1 on: December 05, 2007, 12:36:12 pm »
Hello. THis is my first time I tryout Linux.

And I got some problems with some settings for my Hauppauge nova-t-500.
I have downloaded the DVD installation of LinuxMCE (0710) with kubuntu pre-installed.
I have followed this guide: http://www.mythtv.org/wiki/index.php/Hauppauge_WinTV_Nova-T_500_PCI#Installing
To install the driver and I have made it so far that the card is found in warm state wich means that it shall work by now?
anyway i continue to follow the guide and then it starts ask about the remote control
and the guide says like this:
Grey top, black bottom, 45 buttons, snowboard shape.

It gives output into
Code: [Select]
/dev/input/eventXwhere X is variable and depends on your system.

How do I know what number I shall use? when I browse /dev/input I see like 7 of those event (event0, event1, event2, event3, etc, etc)
So how do I know wichone to choose? Would be really glad for some help so I can continue...

Best regards Lehto

I assume you mean lmce-0704 DVD install ;-)

0710 has not been released yet!
Andy Herron,
CHT Ltd

For Dianemo/LinuxMCE consulting advice;
@herron on Twitter, totallymaxed+inquiries@gmail.com via email or PM me here.

Get Dianemo-Rpi2 ARM Licenses http://forum.linuxmce.org/index.php?topic=14026.0

Get RaspSqueeze-CEC or Raspbmc-CEC for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk

Lehto

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Problem with the installation of Hauppauge nova-t-500
« Reply #2 on: December 05, 2007, 04:47:15 pm »
well no asweres so f*ck this then...

rrambo

  • Guru
  • ****
  • Posts: 221
    • View Profile
Re: Problem with the installation of Hauppauge nova-t-500
« Reply #3 on: December 05, 2007, 05:00:44 pm »
that attitude will get you absolutely no where

Lehto

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Problem with the installation of Hauppauge nova-t-500
« Reply #4 on: December 05, 2007, 05:02:50 pm »
well I know what I actually mean is that I don't care about the controller I just want to get the TV to work :)

darrenmason

  • Addicted
  • *
  • Posts: 529
    • View Profile
Re: Problem with the installation of Hauppauge nova-t-500
« Reply #5 on: December 05, 2007, 11:51:00 pm »
If you type 'cat eventX' on the command line and then press some buttons on the remote then the one that prints out a bunch of junk is the right one.

I doubt that you will get the remote to work with linuxMCE though at the moment as the code looks for /dev/lirc and