Author Topic: Compatible graphic card with AGP x8???  (Read 3651 times)

lfd

  • Regular Poster
  • **
  • Posts: 16
    • View Profile
Compatible graphic card with AGP x8???
« on: December 01, 2007, 10:54:18 pm »
Hey guys,

I've been trying for more that 3 weeks now to make my installation work properly but I'm kicking my head on the wall. I have a Radeon 9550 but the transparency does not work with this model, I cannot see any video... Problems only problems.

Could someone give me an AGP x8 graphic card reference that fully works with LinuxMCE? I'm really desperate to get it working at the moment!

A list of compatible hardware would be more than welcomed in the Wiki. That would have saved me a graphic card already...

Thanks for any entries,

LFD

Greg

  • Regular Poster
  • **
  • Posts: 29
    • View Profile
Re: Compatible graphic card with AGP x8???
« Reply #1 on: December 01, 2007, 11:38:50 pm »
I've had success with the XFX GeForce 6200 256MB AGP 8x Video Card ( DVI VGA TV-Out ) - PVT44AWANG, using UI2, but I don't use the alpha-blending (transparency).  Turning transparency on causes some tearing in video playback, and I don't really feel it adds much anyway.  But UI2 is MUCH better than UI.

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: Compatible graphic card with AGP x8???
« Reply #2 on: December 02, 2007, 08:43:05 am »

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Compatible graphic card with AGP x8???
« Reply #3 on: December 02, 2007, 04:00:43 pm »
And what a shame nobody can be bothered to add it to the wiki...
http://wiki.linuxmce.org/index.php/Adding_your_own_hardware
"Change is inevitable. Progress is optional."
-- Anonymous


andy90

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Compatible graphic card with AGP x8???
« Reply #4 on: December 02, 2007, 04:16:34 pm »
And what a shame nobody can be bothered to add it to the wiki...
http://wiki.linuxmce.org/index.php/Adding_your_own_hardware

Couldnt agree more !!!!!!!!!!!!!!!!!!!!!!!!!!

A site / project like this needs two things, knowegable staff (tick) and a good wiki, for a project as this a big part of the wiki is compatability.... and no one is filling it in.

I hope people bump into this thread and see this...

IF YOU USED LinuxMCE IN ANYWAY HELP THE WIKI !!!!!!!!

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: Compatible graphic card with AGP x8???
« Reply #5 on: December 02, 2007, 05:54:03 pm »
I haven't added graphix cards as I had the understanding from the get go that any Nvidia card from the 4xxxx and upwards should work.
I have added all the computers I have tried succesfully, and these cards are mentioned with those computers.
But I have added the mentioned card now  ;D

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: Compatible graphic card with AGP x8???
« Reply #6 on: December 02, 2007, 05:55:45 pm »
And thanks by the way Zaerk for that nice tutorial

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Compatible graphic card with AGP x8???
« Reply #7 on: December 03, 2007, 03:57:57 am »
And thanks by the way Zaerk for that nice tutorial
You're welcome and thank you for using it. :)
"Change is inevitable. Progress is optional."
-- Anonymous