Author Topic: Quick Question regarding version 7.10  (Read 1171 times)

rrambo

  • Guru
  • ****
  • Posts: 221
    • View Profile
Quick Question regarding version 7.10
« on: November 27, 2007, 05:39:40 pm »
Will it be possible to upgrade 7.04 to 7.10 or will you have to do a new install? Kubuntu 7.10 automatically detects and installs my remote (streamzap) when configuring lirc so I'm hoping that I can do an upgrade to 7.10 without doing a whole new install and that my remote will be supported.

rrambo

  • Guru
  • ****
  • Posts: 221
    • View Profile
Re: Quick Question regarding version 7.10
« Reply #1 on: November 29, 2007, 06:20:38 pm »
So, does anyone know anything about 7.10..  do you have to do a new install?? is it coming out tomorrow or has it been pushed back?

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4351
    • View Profile
    • Dianemo - at home with technology
Re: Quick Question regarding version 7.10
« Reply #2 on: November 29, 2007, 10:08:31 pm »
So, does anyone know anything about 7.10..  do you have to do a new install?? is it coming out tomorrow or has it been pushed back?

I can confirm that it will not be out tomorrow :-(

That you will be able to upgrade to 0710 from 0704 :-)

As soon as it is ready it will be released...
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom
@herron

Dianemo S Now Shipping on Ubuntu 12.04LTS
Build your system on the latest Ubuntu LTS OS Release!

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

lewy

  • First post!
  • Posts: 1
    • View Profile
Re: Quick Question regarding version 7.10
« Reply #3 on: December 04, 2007, 03:40:35 am »
So, does anyone know anything about 7.10..  do you have to do a new install?? is it coming out tomorrow or has it been pushed back?

I had the same problem with my Intel motherboard. You probably need to run fdisk and mark partition as active.