Author Topic: Bluetooth pairing pin request - Fails in hybridcore (reconnect is very hard)  (Read 1211 times)

skerit

  • Veteran
  • ***
  • Posts: 56
    • View Profile
I'm using a Samsung SGH-U600 to get JavaMO working on the new RC but I'm running in to these problems:

* Getting the hybridcore & the U600 paired up is quite difficult. My hybridcore recognized the bluetooth phone immediately but, when it was trying to connect, my phone asked for a pin code. I tried all the default ones (1111, 1234, 0000, 9999, ...) but they didn't work. I also was not able to define a pin code in the hybridcore.
I did manage to pair them by going into KDE and messing about with the Kbluetooth-tools.

* Unfortunately, even though I finally did get them to "pair", it didn't do much, the JavaMO program still shows the message "Waiting for connection" constantly. Is it possible hari's bluetooth-dongle patch still isn't incorporated in the RC? (Or do I need to change something extra in the "LinuxMCE Admin"? By the way, what does "VMC" stand for in "Resend VMC to phone")
Eventually, when bluetooth is enabled on my phone, the hybridcore will keep on displaying this message "Done with new device bluetooth_hci Added: Bluetooth Dongle" - over and over again.

* Reconnecting a device is quite hard. First up the hybridcore asked what type of phone I had, but this screen popped up while I was in another screen (setting up my samba shares) so I accidentally added it as a windows-mobile phone. I then had to go to the "LinuxMCE Admin" to delete it, but after that it didn't care about the phone anymore. Even though he was seeing it, he didn't ask what type it was or so.

Thank you for your time!

hari

  • Administrator
  • LinuxMCE God
  • *****
  • Posts: 2420
    • View Profile
    • ago control
* Unfortunately, even though I finally did get them to "pair", it didn't do much, the JavaMO program still shows the message "Waiting for connection" constantly. Is it possible hari's bluetooth-dongle patch still isn't incorporated in the RC? (Or do I need to change something extra in the "LinuxMCE Admin"? By the way, what does "VMC" stand for in "Resend VMC to phone")
I assume it's not in. A few days ago it was not yet copied to the 0710 release branch. The JavaMO does not use VMC for now.

best regards,
Hari
rock your home - http://www.agocontrol.com home automation

gazzzman

  • Veteran
  • ***
  • Posts: 118
    • View Profile
I seem to have the same problem regarding the pin when I try to use a wm6 phone :(
so it isn't just you it would seem :(
-----BEGIN GEEK CODE BLOCK-----
Version 3.1
GCC@GE@GIT@GO dpu S-: a+ C+++ L++ E-- W+++ N+ o+++ w-- O M+ PS+++ PE-- Y++
PGP+ t++ 5 X++ R- tv b+ DI++ D---- G e++* h*++ r+++ Y++++
-----END GEEK CODE BLOCK-----