Author Topic: EPG No Data?  (Read 628 times)

Thraxius

  • Newbie
  • *
  • Posts: 13
    • View Profile
EPG No Data?
« on: November 23, 2007, 01:05:57 pm »
Has anyone run into this issue:

When I installed LinuxMCE np(  ;D ) everything is working fine. When I orginally used the system the first day I had recieved EPG data. The information about my channels was correct. Skip forward 2 days. I pop open the TV and use the guide and it is blank.

I check the mythtv web to see what is up and it has a days worth of data an nothing for the future. Is there a process that I screwed up or a script I can run to get the data populated correctly?


Thraxius

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: EPG No Data?
« Reply #1 on: November 23, 2007, 01:48:01 pm »
I took a chance and ran mythfilldatabase manually hoping that is how you update the EPG data for LinuxMCE. It the data is now there. The next question I have is will it mess up my installation? It took me a good week to work out the bugs on the install and would hate to have to install everything again.


rafik24

  • Guru
  • ****
  • Posts: 158
    • View Profile
Re: EPG No Data?
« Reply #2 on: November 23, 2007, 03:52:24 pm »
Hi,

 In order to enable EPG, you need to get to myth-setup on the master backend then look for EIT and enable it
(sorry for not being to precise but in remember that from the top of my head).

 I had some occasions where i couldnt get EPG unless i import a channels.conf in mythtv then use minimal updates.

 I have done a wiki DVB page so proceed to install as stated and EPG sould be enabled by default.

 You can also use xmltv which apparently load about 2 weeks of EPG but i havent spent time on this yet
i as could not getting working from scratch from mythtv setup.

 Hope this helps,

Rafik