Author Topic: AVWizard -> Change "Video Refresh" from 60 to 50?  (Read 877 times)

AK83

  • Regular Poster
  • **
  • Posts: 19
    • View Profile
AVWizard -> Change "Video Refresh" from 60 to 50?
« on: November 22, 2007, 10:43:37 am »
Hi!
I just set up my LinuxMCE using the AVWizard. I have my TV connected with S-Video and chose PAL-B (also tried the other PALs) and when AVWizard is finished I always have a Video Refresh of 60 instead of 50. PAL B, C, D, G, H, I, K, L, N, also called PAL-50 (!), should have a Video Refresh of 50, not 60! Does anyone know where to change this after having installed and configured my LinuxMCE?
Thanks!

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4361
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: AVWizard -> Change "Video Refresh" from 60 to 50?
« Reply #1 on: November 22, 2007, 12:28:14 pm »
Hi!
I just set up my LinuxMCE using the AVWizard. I have my TV connected with S-Video and chose PAL-B (also tried the other PALs) and when AVWizard is finished I always have a Video Refresh of 60 instead of 50. PAL B, C, D, G, H, I, K, L, N, also called PAL-50 (!), should have a Video Refresh of 50, not 60! Does anyone know where to change this after having installed and configured my LinuxMCE?
Thanks!

Hmmm... you right. Report the bug here http://mantis.linuxmce.org/

Andy Herron,
Convergent Home Technologies Ltd
United Kingdom

Read My Blog; http://ellipticalcurve.com

Contact me for Smart Home consulting advice here;
@herron on Twitter, totallymaxed+consulting@gmail.com via email or PM me here.

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk