Author Topic: Status of LMCE 710?  (Read 2051 times)

kyletrip

  • Newbie
  • *
  • Posts: 14
    • View Profile
Status of LMCE 710?
« on: November 17, 2007, 12:54:26 am »
I'm anxiously awaiting the new release based on Gutsy. Any status updates?

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4660
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: Status of LMCE 710?
« Reply #1 on: November 18, 2007, 10:26:04 am »
I'm anxiously awaiting the new release based on Gutsy. Any status updates?

Its out at the end of the month... :-)
Andy Herron,
CHT Ltd

For Dianemo/LinuxMCE consulting advice;
@herron on Twitter, totallymaxed+inquiries@gmail.com via email or PM me here.

Get Dianemo-Rpi2 ARM Licenses http://forum.linuxmce.org/index.php?topic=14026.0

Get RaspSqueeze-CEC or Raspbmc-CEC for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk

enrique.lopez

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
Re: Status of LMCE 710?
« Reply #2 on: November 18, 2007, 11:14:55 am »
It verry necesary, becasuse 7.04 no boot in my hardware configuration (SATA HD) no disk found, but installation ubuntu 7.1 it's good.

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4660
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: Status of LMCE 710?
« Reply #3 on: November 18, 2007, 12:17:16 pm »
It verry necesary, becasuse 7.04 no boot in my hardware configuration (SATA HD) no disk found, but installation ubuntu 7.1 it's good.


Thats a known problem... look here http://forum.linuxmce.org/index.php?topic=2123.15
Andy Herron,
CHT Ltd

For Dianemo/LinuxMCE consulting advice;
@herron on Twitter, totallymaxed+inquiries@gmail.com via email or PM me here.

Get Dianemo-Rpi2 ARM Licenses http://forum.linuxmce.org/index.php?topic=14026.0

Get RaspSqueeze-CEC or Raspbmc-CEC for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Status of LMCE 710?
« Reply #4 on: November 18, 2007, 03:37:06 pm »
Let me guess, your mainboard has an ATI SB600 south bridge...
"Change is inevitable. Progress is optional."
-- Anonymous


totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4660
  • Smart Home Consulting
    • View Profile
    • Dianemo - at home with technology
Re: Status of LMCE 710?
« Reply #5 on: November 18, 2007, 04:53:21 pm »
Let me guess, your mainboard has an ATI SB600 south bridge...

Good point Zaerc could be that :-)
Andy Herron,
CHT Ltd

For Dianemo/LinuxMCE consulting advice;
@herron on Twitter, totallymaxed+inquiries@gmail.com via email or PM me here.

Get Dianemo-Rpi2 ARM Licenses http://forum.linuxmce.org/index.php?topic=14026.0

Get RaspSqueeze-CEC or Raspbmc-CEC for Dianemo/LinuxMCE: http://wp.me/P4KgIc-5P

Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

http://www.dianemo.co.uk

enrique.lopez

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
Re: Status of LMCE 710?
« Reply #6 on: November 19, 2007, 09:00:50 pm »
Thats a known problem... look here http://forum.linuxmce.org/index.php?topic=2123.15
   

Impossible to install. My Hardware is MB: Asus P5VD2-VM-SE, intel core duo, 2 GB memory DDRII 667 and HD SATA
with this link no solution, this is the message:
"init: installer-lmce main process (6167) terminated with status 1
Error: No hard drive found".
Thanks

enrique.lopez

  • Regular Poster
  • **
  • Posts: 45
    • View Profile
Re: Status of LMCE 710?
« Reply #7 on: November 19, 2007, 09:02:36 pm »
It verry necesary, becasuse 7.04 no boot in my hardware configuration (SATA HD) no disk found, but installation ubuntu 7.1 it's good.


Thats a known problem... look here http://forum.linuxmce.org/index.php?topic=2123.15


Impossible to install. My Hardware is MB: Asus P5VD2-VM-SE, intel core duo, 2 GB memory DDRII 667 and HD SATA
with this link no solution, this is the message:
"init: installer-lmce main process (6167) terminated with status 1
Error: No hard drive found".
Thanks