Author Topic: Installation-DVD failed on ASUS Digimatrix. Corrupt DVD?  (Read 908 times)

flexus

  • First post!
  • Posts: 1
    • View Profile
Installation-DVD failed on ASUS Digimatrix. Corrupt DVD?
« on: September 17, 2007, 10:11:53 pm »
Hello everybody,

I tried to install linuxMCE on a ASUS digimatrix with the quick install DVD. Installation seems to run smoothly until the end, where something seems to go wrong with initfram (or something like that, dont remember exactly). It displays a message saying that I should remove the DVD from the tray and press enter. I do that and it reboots, brings up the KUBUNTU boot-screen but freezes once the blue bar has moved but an inch. After a while it says something like "can't access tty: job...."

I ran an md5sum on the iso I downloaded and it came out fine. Then I ran md5sum on the file on the dvd i created. It returned 2 mismatches out of 490. The mismatches were these files: ./isolinux/isolinux.bin  and ./isolinux/boot.cat

How come the md5sum for the iso was OK even though there was a discrepancy between the sums in some of the individual files? I also mounted the ISO and ran the md5sums from there. It returned the same mismatches, so I don't think that the burning of the DVD went wrong.

Is it likely that this is causing the problem?



EDIT:
I pressed ctrl alt F1 on boot to see what was going on behind the appearantly freezed KUBUNTU boot-screen. This was the result:

Starting up ...
Loading, please wait ...
mdadm: No devices listed in /etc/mdadm/mdadm.conf

it stays like that for a few minutes and then it continues:

check root=bootarg cat/proc/mudules ls/dev
ALERT! /dev/hda1 does not exist. Dropping to a shell

Busybox v.1.1.4(Debian 1:1.1.3-3ubuntu3)
Enter 'help' for a list of built in commands   built-in shell (ash)
/bin/sh: can't access tty: job control turned off
(initramfs)

I hope someone out there can help me...
thank you very much in advance!
« Last Edit: September 17, 2007, 11:20:27 pm by flexus »

krestudon

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Installation-DVD failed on ASUS Digimatrix. Corrupt DVD?
« Reply #1 on: November 20, 2007, 08:26:29 pm »
I've got exactly the same problem. Any advise on this?

krestudon

  • Making baby steps
  • Posts: 2
    • View Profile
Re: Installation-DVD failed on ASUS Digimatrix. Corrupt DVD?
« Reply #2 on: November 20, 2007, 08:48:53 pm »
Reinstalling it solved the problem althought it keeps warning me about mdadm being missconfigured

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Installation-DVD failed on ASUS Digimatrix. Corrupt DVD?
« Reply #3 on: November 20, 2007, 08:58:01 pm »
Reinstalling it solved the problem althought it keeps warning me about mdadm being missconfigured
That's no warning, just means you have no md (raid etc.) devices.

I don't know about the DVD md5sums as haven't even downloaded it myself.
"Change is inevitable. Progress is optional."
-- Anonymous