Author Topic: Core Transparency / OpenGL Failure  (Read 1344 times)

rocco

  • Regular Poster
  • **
  • Posts: 18
    • View Profile
Core Transparency / OpenGL Failure
« on: November 17, 2007, 11:54:45 pm »
Well after 2 weeks of running and gaining headway with LinuxMCE I am back at square 1.
I moved my video card from one slot on the mother board to another making room for the bigger TV tuner card statred up and get the error message
Quote
Orberer failed to setup transparency. Please check if the transparen.... and runs off the screen

OK I will remove the tuner card and put things back and restart.  No Luck
OK during startup I will hold down the left shift key at the audio prompt and reconfig from UI2 to UI1, nice try but this time
Quote
Orbeter failed to initialize OpenGL

And all this time I can not get to the Kubuntu Desk top or du any thing but look at the Manager and periodic full screen popup errors.  close manager and b blank gray screen of death.

Reading elsewere these type of issues are usualy on inital install with unproven hardware not on a running system.

OK Now what any suggestions?

Rocco

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: Core Transparency / OpenGL Failure
« Reply #1 on: November 18, 2007, 02:02:57 am »
Rocco, in a nutshell what happened was that LinuxMCE saw that the hardware changed, and tried to detect the hardware. If it can't detect the changed hardware correctly (as can happen in some setups, such as the newest NVIDIA cards) it defaulted to vesa. The xorg.conf file needs to be changed, and immediately after the system needs to be rebooted and the AVWizard run (by holding down shift after you hear the sliding beep.)

-Thom

rocco

  • Regular Poster
  • **
  • Posts: 18
    • View Profile
Re: Core Transparency / OpenGL Failure
« Reply #2 on: November 18, 2007, 02:17:13 am »
Well I will try that after a fresh install as now it won't boot at all. 
I then tryed to re-install from the DVD and well it goes thru to the point where remove the dvd and hit return.
It tryes to reboot and hangs (twice) I am now doing a lo-level format on the 250gig drive and start from fresh, this will take time.
When I put the 40 gig drive in that I initally started with and the original hardware in the same slots on the motherboard all works fine.
The 250 gig I just swapped the same cards in difftent slots to make room for the tuner card, sow it was not a different Nvidia card?

With the tuner card this time in from a fresh install and and AGP Nvedia card maybe things will be diffrent.

I would like to setup Linux MCE in whole house, but for now am very happy using Tversity and my DSM320's and DSC520 off of 1 of my Windows XP machine with a 1.25 terabytes of storage works 100% for the last year no problems but does not have the total home vision that Linux MCE does.

Rocco

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
"Change is inevitable. Progress is optional."
-- Anonymous


tschak909

  • LinuxMCE God
  • ****
  • Posts: 5501
  • DOES work for LinuxMCE.
    • View Profile
Re: Core Transparency / OpenGL Failure
« Reply #4 on: November 18, 2007, 03:26:27 am »
do you ever sleep, Zaerc?  :D

-Thom

Zaerc

  • Alumni
  • LinuxMCE God
  • *
  • Posts: 2256
  • Department of Redundancy Department.
    • View Profile
Re: Core Transparency / OpenGL Failure
« Reply #5 on: November 18, 2007, 03:27:55 am »
do you ever sleep, Zaerc?  :D

-Thom
Only when nobody is looking and there are no new posts I can answer ;)
"Change is inevitable. Progress is optional."
-- Anonymous