Author Topic: Some minor problems with mobile orbiter  (Read 4413 times)

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Some minor problems with mobile orbiter
« on: August 27, 2005, 10:52:18 am »
Hi,

I'm using mobile orbiter over GPRS and Bluetooth more extensively and spot following minor problems:

- Mobile Orbiter on GPRS shows first five point menu and doesn't proceed from there (I've checked pages manually over wap browser on same phone and they works - but first page looks different from that is displayed in PlutoMO - it looks like it's hardcoded - but if I press any key it doesn't proceed from there)....

- also if after GPRS use plutoMO stays running, when coming into Bluetooth range it still shows that five points menu and doesn't switch to menus (I'm not sure how fast should this change)....

- on View cameras page I can't see pictures (looks like broken link) - checked this over wap simulator and phone....

Maybe some problems are caused by me, so I'd like to have confirmation if those problems happen also to someone else...

HTH,

Regards,

Rob.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
WAP/GPRS issues
« Reply #1 on: August 30, 2005, 11:15:21 am »
Hi Rob,

There are indeed few issues/wrong commands in the wap page. Vali just fixed them (wrong "speak in the house" message id, no rights for a folder from were he had to save the snapshots from cameras, etc). We'll re-run the test for vmc file too and let you know when everything is fixed. Thanks!

Regards,
Chris M.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Re: WAP/GPRS issues
« Reply #2 on: August 30, 2005, 11:20:24 am »
Quote from: "chris.m"
Hi Rob,

There are indeed few issues/wrong commands in the wap page. Vali just fixed them (wrong "speak in the house" message id, no rights for a folder from were he had to save the snapshots from cameras, etc). We'll re-run the test for vmc file too and let you know when everything is fixed. Thanks!

Regards,
Chris M.


I'm not sure it this is already done - but some audio (and visual on screen) notification on switching between GPRS and Bluetooth mode would be great.... I'm always asking my self whether I'm in Bluetooth range or not - beeping will tell me that when I'm on move...

Thanks,

regards,

Rob.

archived

  • Hello, I'm new here
  • Posts: 0
    • View Profile
Some minor problems with mobile orbiter
« Reply #3 on: August 30, 2005, 11:28:51 am »
Hi Rob,

Good idea! I wrote a mantis for me to implemente this:
newbielink:http://plutohome.com/support/mantis/view.php?id=1014 [nonactive]

Thanks,
Chris M.