Author Topic: Slimserver software needs update  (Read 877 times)

dnadeau

  • Newbie
  • *
  • Posts: 12
    • View Profile
Slimserver software needs update
« on: November 06, 2007, 08:29:19 pm »
Can this be put into the 0710 release?

Currently with 0704, Slimserver 6.2.2 is installed. The latest version on slim devices website is 6.5.4
<url>http://www.slimdevices.com/su_downloads.html</url> for download link

6.2.2 has an annoying bug that forces the squeezebox to do a firmware update whenever you switch from slimserver to squeezenetwork (where you can access pandora stations and other goodies.)

I've read on the forums that you should upgrade packages with apt once linuxmce is installed so I'm not sure of the best route to take.
<url>http://forum.linuxmce.org/index.php?topic=2764.msg13778#msg13778</url>

Seems like the easiest thing would be to just upgrade slimserver in 0710 to be the latest version 6.5.4

Hope this helps,
Daniel

PeteK

  • Guru
  • ****
  • Posts: 408
    • View Profile
Re: Slimserver software needs update
« Reply #1 on: November 06, 2007, 09:32:12 pm »
I believe there was a mantis bug filed and fixed that detaches Slimserver version from LMCE, so you can download the latest slimserver version.  I'm not sure if you still have to set the CLI port to the one that LMCE uses.  I assume so.