Author Topic: Can't install package'mce-installer'  (Read 3079 times)

adrian4design

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Can't install package'mce-installer'
« Reply #15 on: October 31, 2007, 04:17:06 pm »
It was only a June/July issue, do we have any idea on what will be new in 7.10?

teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: Can't install package'mce-installer'
« Reply #17 on: October 31, 2007, 05:24:07 pm »
It was only a June/July issue, do we have any idea on what will be new in 7.10?
Then Ubuntu 0610 would be the correct version for the Mag, not their fault really.
I think it switched to Kubuntu around August?

adrian4design

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Can't install package'mce-installer'
« Reply #18 on: October 31, 2007, 07:25:10 pm »
Hagen,

I cant find how to get Kubuntu to connect to my wirless network using my wireless usb adapter something I found simple in Ubuntu, can I mount Linux MCE on the 6.10 Ubuntu release or will that no longer work?

How do I connect Kubuntu to my wireless network?

teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
Re: Can't install package'mce-installer'
« Reply #19 on: October 31, 2007, 08:38:17 pm »
if you use ubuntu 6.10 you can use linuxmce 1.0....but.....it was very buggy and had a lot of problems with the graphics stuff that was fixed by moving to the kde desktop in kubuntu. is your wireless adapter not deteced by kubuntu? if you used the dvd install it was setup using certain hardware. it should still support your usb adapter; but since it doesnt really use kubuntus installation first, it may be why it didnt set it up. what did you have to do in ubuntu to use it?
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

adrian4design

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Can't install package'mce-installer'
« Reply #20 on: October 31, 2007, 08:58:16 pm »
With Ubuntu I had a network icon on the taskbar I clicked it and selected my network simple, you must excuse my absolute ignorance in Linux, I cant find how to do the same in Kubuntu I cant even find a button to shut it down there is only a log off button that takes me to a blank black screen with nothing but a mouse cursor!!!!!

I just followed a guide that said to install knetworkmanager but that doesn't seem to have worked either?

I am hoping to improve my Linux knowledge as I go along but I am beggining to think I have bitten off more than I can chew.
« Last Edit: October 31, 2007, 09:02:19 pm by adrian4design »

adrian4design

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Can't install package'mce-installer'
« Reply #21 on: November 01, 2007, 10:05:04 am »
Ok an update:
I had a play with MCE last night I have it running now on my tv, however I have no graphics drivers and my nova t-500  has no driver so it is limited and a little rough looking!

I have installed knetwork manager but it cant seem to find any network, is there somewhere can see a list of devices, like a windows device manager thing, I would like to see if is recognising my usb adapter?

I think this evening I will go and hard wire it to my router to get some updates and my graphics card and nov t-500 drivers, maybe it will find my adapter after that?

Also I found a power down option in MCE but I still haven't found one in Kubuntu and I don't realy understand where that log off button takes me?

Again apologies for my ignorance, also should this now be in another fourm for set up or am I ok to keep posting here?
« Last Edit: November 01, 2007, 10:29:09 am by adrian4design »

teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
Re: Can't install package'mce-installer'
« Reply #22 on: November 01, 2007, 02:52:49 pm »
what kindof video card do you have now? im terrible with linux so someone will probably be able to correct me....i tihnk that when you go to the kubuntu desktop from linuxmce, you are actually starting another session of x or something like that. when you log off it should be going back to linuxmce but doesnt. id wait for a better answer but i think thats the gist of it. i think knetwork manager may have been one of the packages that is uninstalled by linuxmce also. you can do a search for network manager in here and find more.
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

adrian4design

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Can't install package'mce-installer'
« Reply #23 on: November 01, 2007, 04:51:23 pm »
Thanks for coming back to me teedge77,

As far as I can gather MCE seems to run as a program in Kubuntu that is how it appears but I do know what you mean and that would have explained it!!!

AMD 64 x2
Msi K9VGM
SATA 320GB Barracuda
1Gb Ram
Hauppage Win Tv Nova T-500
Nvidia Club 3d Gforce 8500

teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
Re: Can't install package'mce-installer'
« Reply #24 on: November 01, 2007, 05:59:45 pm »
yeah sorry...im not great with linux.

did you find any more info out on the network manager part?
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

adrian4design

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Can't install package'mce-installer'
« Reply #25 on: November 01, 2007, 07:40:07 pm »
OK now I am getting frustrated I have got my hardwired into my modem miles from the desired location I have had to take the screen off my other desktop pc too!!!

I am now online but I don't understand how to start the synaptic update manager I have just done  a handfull of updates through the terminal but in Ubuntu I had a nice window with descriptions for each update I also had something appear and tell me to install my graphics card driver but I get none of that here in Kubuntu.

Can I add synaptic to my menu bar if so can someone tell me how?

Also where do I go to install my graphics card driver?

And my wirelss adapter is still not working

 ???

please help a desperate man, I have a copy of Windows MCE arrive today, it's sitting on my desk and is meant to be a last resort and the temptation is becoming hard to resist!!!!!!!













teedge77

  • Addicted
  • *
  • Posts: 591
    • View Profile
Re: Can't install package'mce-installer'
« Reply #26 on: November 01, 2007, 07:54:48 pm »
updating is supposed to be handled by linuxmce. it is bound in tightly to kubuntu and changing packages could cause problems in certain parts, so linuxmce will handle all updates instead. as for the video drivers.....8XXX series cards are very new and not well supported yet. theres been other posts on here about installing drivers for those cards....you should look there. at the end of this month LinuxMCE 0710 will be coming out and its possible that they may have a plan for those drivers in that. not sure though.
AMD Athlon 64 X2 6000+
Asus M2V Via AM2 ATX
Lite-On LH-20A1S SATA DVD Burner
80GB  SATA-150
EVGA GeForce 7300 GT 512MB DDR2 PCI Express
Sound Blaster Audigy SE
Kingston 2 GB PC6400 DDR2 800MHz
Ultra X-Finity 800-Watt
ZCU000
Cisco 7970
TDM400P

adrian4design

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Can't install package'mce-installer'
« Reply #27 on: November 02, 2007, 12:39:47 am »
I give up, unless someone can tell me in plain english step by step how to get my wireless usb adapter working I have had enough Tomorrow or Saturday I will try Windows MCE, I have tried various guides but most seem to be based on ubuntu which picked up my wireless straight away but Kubuntu and MCE just wont. I have knetworkmanager running and I dont even know where to start looking it isn't picking up the adapter anywhere I can see, its Zyxel G-202 Wireless USB adapter, I have tried a few commands in the terminal from various forums and guides but I just get missing this or that isn't installed or maybe it is installed and I can't make sense of any of it?

I figure I could try Windows MCE and give Linux a go on the 7.10 release due soon and in the mean time I need to read up a little more, I feel I am almost there but then I haven't even started on the PCI WinTV Nova T-500!!!

Hagen

  • Guru
  • ****
  • Posts: 437
  • LMCE wannabe user
    • View Profile
Re: Can't install package'mce-installer'
« Reply #28 on: November 04, 2007, 10:43:31 pm »
For what it is worth, I have tried running LMCE (the core) using wireless and unless you have a rock solid connection at all times (I did not) it is... well, far from ideal.