Author Topic: Don't see "Play Disc" button to play DVDs  (Read 1032 times)

gustavo@tenrreiro.com

  • Newbie
  • *
  • Posts: 8
    • View Profile
Don't see "Play Disc" button to play DVDs
« on: November 03, 2007, 05:59:16 pm »
I just installed LinuxMCE 704, but I haven't been able to figure out how to play DVDs.
When I put a DVD on the tray, nothing happens. I also don't see the "Play Disc" button on the screen.

Does anyone know how to go about fixing this issue?

Thanks

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4351
    • View Profile
    • Dianemo - at home with technology
Re: Don't see "Play Disc" button to play DVDs
« Reply #1 on: November 03, 2007, 06:14:17 pm »
I just installed LinuxMCE 704, but I haven't been able to figure out how to play DVDs.
When I put a DVD on the tray, nothing happens. I also don't see the "Play Disc" button on the screen.

Does anyone know how to go about fixing this issue?

Thanks

So you are placing a DVD/CD into the tray... are you then closing the tray? If not try just puching your drives tray closed with a disc placed in it... after a few secs you should here the drive spin up and you should see a 'Disc inserted' message on screen. The disc should then autoplay after a few secs.
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom
@herron

Dianemo S Now Shipping on Ubuntu 12.04LTS
Build your system on the latest Ubuntu LTS OS Release!

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

gustavo@tenrreiro.com

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Don't see "Play Disc" button to play DVDs
« Reply #2 on: November 03, 2007, 06:34:44 pm »
I figured I didn't have to specify that I did close the tray, seemed obvious, but then again it may not.
So for the record I did close the tray. The DVD does spin, but it would not play.

I ve changed DVDs, and made sure I can play them using Kaffeine through the KDE Interface. So in KDE, in the same machine as linuxmce, the DVDs play; however linuxmce seems to know nothing about the DVD that I put in ( with the DVD drive tray closed mind you  :) )

Thanks

totallymaxed

  • LinuxMCE God
  • ****
  • Posts: 4351
    • View Profile
    • Dianemo - at home with technology
Re: Don't see "Play Disc" button to play DVDs
« Reply #3 on: November 03, 2007, 06:44:23 pm »
I figured I didn't have to specify that I did close the tray, seemed obvious, but then again it may not.
So for the record I did close the tray. The DVD does spin, but it would not play.

I ve changed DVDs, and made sure I can play them using Kaffeine through the KDE Interface. So in KDE, in the same machine as linuxmce, the DVDs play; however linuxmce seems to know nothing about the DVD that I put in ( with the DVD drive tray closed mind you  :) )

Thanks

Go to Web Admin -> Wizards -> Devices -> Media Directors and the scroll to the Media Director you are having a problem with and click the "Edit" Software Modules button for that MD and check that the "Disc Drive" option is checked in the window that pops up. If it isn't then check it and save the changes and then do a reload router and see if DVD's are detected now.
Andy Herron,
Convergent Home Technologies Ltd
United Kingdom
@herron

Dianemo S Now Shipping on Ubuntu 12.04LTS
Build your system on the latest Ubuntu LTS OS Release!

Get a Dianemo S License: http://forum.linuxmce.org/index.php?topic=8880.0
iOS Orbiter: http://wiki.linuxmce.org/index.php/Dianemo_iOS_Orbiter
Follow us on Facebook: https://www.facebook.com/pages/Dianemo-Home-Automation/226019387454465

Sales & Info:
http://www.dianemo.co.uk

gustavo@tenrreiro.com

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Don't see "Play Disc" button to play DVDs
« Reply #4 on: November 03, 2007, 11:54:11 pm »
Ok I can finally play DVDs, but I don't see the "Play Disc" button; which I don't care much about, so that's ok.

The problem was that I had a CD/RW, and a DVD/RW on the system. It took the CD/rw as the default, but it wouldn't pick up the DVD/RW. My solution was to remove the CD/RW, and just leave the DVD/RW.

If someone knows how to add the "Play Disc" button, let me know.

Thanks

tschak909

  • LinuxMCE God
  • ****
  • Posts: 5476
  • DOES work for LinuxMCE.
    • View Profile
Re: Don't see "Play Disc" button to play DVDs
« Reply #5 on: November 04, 2007, 02:52:13 am »
We read all of the threads. Please do not cross-post.

-Thom